Results 1 to 5 of 5

Thread: Uloader Trouble, restarting to HB channel

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    14
    Thanks
    8
    Thanked 0 Times in 0 Posts

    Unhappy Uloader Trouble, restarting to HB channel

    Exactly as the title says, after installing cIOS 222 and trying out the uloader in HB-Channel it starts, you see the uloader for about a second (maybe less) and then it returns to the HB-Channel.

    simply said i cant really start Uloader and get it working, reboots to HB-Channel everytime i try entering Uloader

    Thanks In Advance

    Dregget

  2. #2
    Junior Member zoobeast's Avatar
    Join Date
    Jan 2010
    Location
    Aeoteroa
    Posts
    10
    Thanks
    2
    Thanked 3 Times in 3 Posts
    You Need To Give More Info

    What Firmware Are You Using (example: 3.1U, 4.2E Etc....) ??

    Uloader Version You Are Trying To Run (Example: 3.3, 3.5, 3.6, 3.6A Etc....) ??

    What Version Of "Hermes cIOS (202, 222 and 223)" Do You Have Installed ??

    If You Are Using A Uloader Version Higher Or Equal To "3.0" Then You Have To Have Latest Version Of "Hermes cIOS"
    Witch is Version 4
    Last edited by zoobeast; 01-14-2010 at 04:49 PM.
    Lay Some THANKS On Me

  3. #3
    New Member
    Join Date
    Jan 2010
    Posts
    14
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Wii Version 4.0E (But i remember it to have been 4.1E before installation of the cIOS, could be i am remembering it wrongly)

    Uloader_V3.6_Nosources (Included in this was the cios installer)

    Hermes cIOS 222 Installed from the package with Uloader. (Checked it, V4)

    Ive been thinking that i might have uninstalled it? the IOS 222, since the installer also works as a uninstaller? (Tried installing it again, didnt work, and another time, didnt work)

    Thanks yet again

    Dregget
    Last edited by Dregget; 01-15-2010 at 02:13 AM.

  4. #4
    Junior Member zoobeast's Avatar
    Join Date
    Jan 2010
    Location
    Aeoteroa
    Posts
    10
    Thanks
    2
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by Dregget View Post
    Wii Version 4.0E (But i remember it to have been 4.1E before installation of the cIOS, could be i am remembering it wrongly)
    I Really Dont Know About that

    Check these Out they May Help You They Are Spanish So Use google Translate

    http://translate.google.com/

    ULoader 3.6a
    ULoader - ElOtroLado

    Good Info For Uloader Read Posts!!
    [UTILIDAD] uLoader v3.6A (Ocarina y forzado de video/idioma) (1 de 426) @ ElOtroLado.net Wii Softmods

    Hermes + Waninkokos Cios Info/install etc
    [TUTORIAL] Instalar cIOS en cualquier Wii - Listado de cIOS (1 de 101) @ ElOtroLado.net Wii Softmods

    This one Isnt Spanish but dedicated to uloader
    Ade's Softmodding Wii blog

    Also Using "SignCheck" can help Find Out info On Your Wii system And in this Post
    http://www.wiihacks.com/wiihacks-new...alled-ios.html
    i outline a rough way to see what ios's/versions you have on your wii

    Also This will Help With IOS's/cIOS's
    http://wiibrew.org/wiki/IOS9
    Last edited by zoobeast; 01-15-2010 at 05:22 PM.
    Lay Some THANKS On Me

  5. #5
    New Member
    Join Date
    Jan 2010
    Posts
    14
    Thanks
    8
    Thanked 0 Times in 0 Posts
    I think i have made a decision now about what to do.

    I will be following this http://www.wiihacks.com/recommended-...d-any-wii.html

    Only Questions i have about it, should i run Hermes cios installer first and run cIOS 222 installation? Or can i just go forward without touching the things i already have installed?
    Like i already have the HB-Channel installed, but its updated, so should i uninstall it with Hackmii? and then reinstall it after making the Bootmii / nand backup?

    Thanks for the answers btw ^^

    /Dregget

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •