Results 1 to 3 of 3

Thread: Issues With CSI 5: Deadly Intent

  1. #1
    New Member
    Join Date
    Jul 2009
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Issues With CSI 5: Deadly Intent

    Hello All,

    I'm having issues with the new CSI 5 Game i run it Via USB HDD with multiple differant loaders but all that happends is the game loads the intro and i get to the main menu then when you hit "New Game" it reboots the Wii!....

    I have never come across this on any other game.

    my wii runs on Ver 4.0E with up-to-date Cios.... Please help

    Thanks

  2. #2
    Junior Member wildsideuk's Avatar
    Join Date
    Oct 2009
    Posts
    15
    Thanks
    7
    Thanked 24 Times in 18 Posts
    Quote Originally Posted by mrmorg View Post
    Hello All,

    I'm having issues with the new CSI 5 Game i run it Via USB HDD with multiple differant loaders but all that happends is the game loads the intro and i get to the main menu then when you hit "New Game" it reboots the Wii!....

    I have never come across this on any other game.

    my wii runs on Ver 4.0E with up-to-date Cios.... Please help

    Thanks
    I had the same trouble on a 4.2E, tried from a disc and it worked

  3. #3
    New Member
    Join Date
    Jul 2009
    Posts
    102
    Thanks
    1
    Thanked 7 Times in 4 Posts
    MEGAUPLOAD - The leading online storage and file delivery service

    This will fix your problem there is only a fix for disk loading though.

    Dont forget to hit Thanks

  4. 1 User Says Thank You mpouch For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •