Results 1 to 5 of 5

Thread: Issues with all backup loaders ( gamecube loader, Neo Gamma, and Gator Gamma)

  1. #1
    Junior Member Memodude's Avatar
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Issues with all backup loaders ( gamecube loader, Neo Gamma, and Gator Gamma)

    Every game I try to play ( No more heroes, Animal crossing, Legend of Zelda Wind Waker, ect) It's stuck on a black screen right after I puss start. Before all this happen I was trying to get Orcania cheating app to work and I was messing with my hooks. I set it to VI. I'm sorta a nub please help me.

    Thanks Memo

  2. #2
    New Member
    Join Date
    Jan 2010
    Posts
    17
    Thanks
    2
    Thanked 0 Times in 0 Posts
    If I were you, I would start changing back whatever you changed and see if that resolves anything.

  3. #3
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Are you loading from installed channels, or from HBC?
    Try from HBC, with the latest loaders, like neogamma v8 B-r15

    If your games still load to black screen, test your originals, do they load?

    Did you downgrade any ios files?

    If still black screen, try to install
    IOS38-64-v3610.wad
    IOS53-64-v5149.wad
    IOS55-64-v5149.wad
    with wadmanager, using ios249
    If you don't have it, you can use this one-
    CB2_BB1_WadManager_1.4.zip
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #4
    Junior Member
    Join Date
    Jan 2010
    Posts
    11
    Thanks
    3
    Thanked 0 Times in 0 Posts
    No problem using NeoGamma 8 b7 when I run my backup game after formating with WBFS Manager but not with USB Loader GX, I get black screen with all dump codes.
    Have I miss out something? Pls advise. Txs.

  5. #5
    New Member
    Join Date
    Nov 2009
    Posts
    70
    Thanks
    6
    Thanked 1 Time in 1 Post
    hello can anyone help me plz i am trying to play usa games on my pal system what NeoGamma it loads up but its black and white i tried to change the video setting in NeoGamma but i get a green screen i had a loader before that played them all right but i don't know the name of it all i know is its a usb loader but when you press 1 on the wii remote it loads the dvd disk up

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •