Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23

Thread: Freeze issues on usb loader gx

  1. #11
    Junior Member
    Join Date
    Nov 2009
    Posts
    33
    Thanks
    14
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by Soapyjoe View Post
    It's not the loader it's the way the wii interfaces with the external hard drive. Hence the recommendations for working drives. If you are having code dump issues in GX ensure you aren't using the latest revisions of r884 or r885 as they both have reported code dump issues. rev 883 is probably the most stable at this point in time.
    Hi, i dont tend to get the dump screens, my console will freeze up whilst in the game menu of usb loader. Sometimes it will freeze if i select a game, other times it will load up the spinning disk image but there will be no disk music!!? then when i click play game, it will just stay black. Ive found that if i remove the games then reinstall them back onto the drive they work fine! But eventually they will mess up again. Maybe the drive corrupts the files after a few plays??

    btw my drive is on the list as supported.

  2. #12
    Junior Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    1
    Thanked 1 Time in 1 Post
    i dont even make to menu.. it just freezes.... right after i load usb loader gx.... it just freezes and my hdd just stops.. the light on my ext usb hdd just shuts off...... wth anyone??

  3. #13
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I changed my drive to a seagate, works fine now. I originally had an iomega

  4. #14
    Junior Member
    Join Date
    Jan 2010
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Done that....

    Quote Originally Posted by james9795 View Post
    Ok - I have fixed it. No more freezing - no more loading problems.

    The simple solution was to use a disk approved by other users in the disk list. Another important thing was to set the disk as active and primary. I am now using Western Digital mybook 500gb and everything is just cruising..

    I figured out another thing: It is not necessary to format the disk as FAT32 to be able to format the disk as WDFS, as this is a problem on large disks. Just make the partition, choose don`t format and leave the disk as raw. Set as active and primary and the WBFS-Manager (3.0) will be able to format it.

    Cheers.
    My hack is really stable! All games uploaded plays well except for the zelda game. I'm not sure if I need extra CIOS to get it working. I'm also using an original disc -- which i used to install the game.

    I'm also using a western Digital HDD --- really works well with my USB Loader!

    Thanks for your post anyway!

  5. #15
    Junior Member
    Join Date
    Jan 2010
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by slawrence View Post
    Anyone? I can't seem to fins anything on this other than the drive possibly going into sleep mode, which I don't know how to fix.....I'm sure there is someone out there who's seen/heard of this before....
    Get a western digital HDD -- it works well with USB Loader

  6. #16
    Junior Member
    Join Date
    Dec 2009
    Posts
    8
    Thanks
    0
    Thanked 3 Times in 2 Posts
    I have one I set up for a guy at work....his freezes at the same spot every time on particular games. The original drive he had was a Seagate 500gb and it had issues with falling asleep. I let him use my WD Passport that I have been using for over a year and now he is dealing with the freezing. I am at a loss as it can't be the HDD since it works fine on mine.

  7. #17
    Junior Member
    Join Date
    Jan 2010
    Location
    Norway
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Kurto2021 View Post
    I have one I set up for a guy at work....his freezes at the same spot every time on particular games. The original drive he had was a Seagate 500gb and it had issues with falling asleep. I let him use my WD Passport that I have been using for over a year and now he is dealing with the freezing. I am at a loss as it can't be the HDD since it works fine on mine.
    Some new passport drives have a feature called "supersaver mode" enabled. My best guess is that your friend at work has a different firmware or different soft-mod causing the problem with your disk as well as his own. A friend of mine softmodded his wii and was able to run games without problems with my wd hdd. When he came home he was not able to play with his own Iomega hdd. Then he bought a Western Digital, but was still not able to use it with USBloader GX, even though mine worked on his wii. He then tried NeoGamma as loader and that worked. His new disk was a WD Mybook 1TB (mine is 500GB)

    I`m only an amateur in this wii-stuff but I have figured out some things the last week:

    * The disk must be set as active and primary. I had mine working for some time without, but it froze after a while. When I put it as active and primary (in diskmanager on my pc) the problem was solved.
    * Passport drives have more issues than 3,5" with external power.
    * Every little step of the softmod guide must be followed in order to get things to work. (I uesd this on my 4.2E : )
    * Use WinRar to extract iso files to a different location before adding them to the hdd with WDFSmanager.

    So my advice in your case is - try a WD 3,5" disk with external power with different USB loaders - t.ex NeoGamma. If there still is a problem, make your friends wii clean and original, update to the latest firmware, and follow the softmod guide as linked to above. Then after doing this, try tested and confirmed hdd and the other tips and I thing everything will work. (Even though you probably want to do this in a hurry, be sure to follow the guide very carefully.) It`s very unlikely that it is a hardware problem on your friends wii causing the problem.

    As I mentioned - I`m not a pro, but these things worked for me and I am now playing so much that my wife has started yelling.. (from the kitchen)

    Good luck.

  8. #18
    Junior Member
    Join Date
    Jan 2010
    Location
    Norway
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Kurto2021 View Post
    I have one I set up for a guy at work....his freezes at the same spot every time on particular games. The original drive he had was a Seagate 500gb and it had issues with falling asleep. I let him use my WD Passport that I have been using for over a year and now he is dealing with the freezing. I am at a loss as it can't be the HDD since it works fine on mine.
    Some new passport drives have a feature called "supersaver mode" enabled. My best guess is that your friend at work has a different firmware or different soft-mod causing the problem with your disk as well as his own. A friend of mine softmodded his wii and was able to run games without problems with my wd hdd. When he came home he was not able to play with his own Iomega hdd. Then he bought a Western Digital, but was still not able to use it with USBloader GX, even though mine worked on his wii. He then tried NeoGamma as loader and that worked. His new disk was a WD Mybook 1TB (mine is 500GB)

    I`m only an amateur in this wii-stuff but I have figured out some things the last week:

    * The disk must be set as active and primary. I had mine working for some time without, but it froze after a while. When I put it as active and primary (in diskmanager on my pc) the problem was solved.
    * Passport drives have more issues than 3,5" with external power.
    * Every little step of the softmod guide must be followed in order to get things to work. (I uesd this on my 4.2E : )
    * Use WinRar to extract iso files to a different location before adding them to the hdd with WDFSmanager.

    So my advice in your case is - try a WD 3,5" disk with external power with different USB loaders - t.ex NeoGamma. If there still is a problem, make your friends wii clean and original, update to the latest firmware, and follow the softmod guide as linked to above. Then after doing this, try tested and confirmed hdd and the other tips and I thing everything will work. (Even though you probably want to do this in a hurry, be sure to follow the guide very carefully.) It`s very unlikely that it is a hardware problem on your friends wii causing the problem.

    As I mentioned - I`m not a pro, but these things worked for me and I am now playing so much that my wife has started yelling.. (from the kitchen)

    Good luck.

  9. #19
    Junior Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us Help

    When i load up usb loader it just get stuck on that screen i am on 4.2 softmoded. someone please help this has to be easy i just dont know......

  10. #20
    Junior Member
    Join Date
    Dec 2009
    Posts
    101
    Thanks
    3
    Thanked 10 Times in 9 Posts
    Haven't looked yet for my drive, but there may be a way to prevent sleep mode for a disk for a period? Jumpers on the drive or settings in the enclosure maybe ?
    I am going to see if I can make my Seagate Freeagent keep going for 10 minutes or so before it sleeps as that should cover anything I need.

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •