Results 1 to 2 of 2

Thread: Black screen on USB Loader GX only on previously installed games

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Black screen on USB Loader GX only on previously installed games

    Sorry in advance if this has been covered but I've been searching and reading and going through the FAQ for quite some time now and I haven't seen this covered yet. Basically I have USB Loader GX installed as a channel and updated. It's working perfectly and I have not had any issues but today I loaded two new ISO's onto my hard drive, and now only those 2 work....all previous ones that were working are no longer. Anyone else run into this issue? I'm definitely new at the soft modding but I'm learning fast, I followed the excellent guide here to get the softmod going so I assume I have the right cIOS' installed (especially since they were working before these new ones) Sorry if it's long but I hope it's good enough to get started. Thanks in advance!

  2. #2
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    New update....
    Now all of the games are going to a black screen after I hooked the hard drive back up to the pc. Something about WBFS manager is corrupting the drive. I did use this same drive both on my Mac and on Windows through different WBFS managers I wonder if this had anything to do with it. I will do some more testing to find out.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •