Results 1 to 6 of 6

Thread: Desperate for noob help! (WBFS and Mario Galaxy)

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Desperate for noob help! (WBFS and Mario Galaxy)

    Ok, I've been a lurker forever.

    FINALLY decided to do a soft-mod using the great guide on WiiHacks.

    I'm on 4.2u. It seems everything worked great because I then followed the guide on how to use a USB HD (went out and bought a WD Passport 500GB).

    And once I tried to use WBFS to backup my original discs....everything worked GREAT!!!! (er actually using USB Loader GX within the Wii to copy them to HD but you get the point)

    Now I have blinders on for much of what I did so I don't really understand everything...but since everything worked, what more could I ask?

    Games I backed up that run off the HD using USB Loader GX are ones like NSMB, Mario Kart, Wii Sports, Mario Party 8, Crash Brothers Brawl, etc.

    All worked the first time...

    I just tried Super Mario Galaxy and it starts off loading black...and then just stays that way. One time if finally game me some message about checking the disc, etc.

    I don't have enough knowledge to know what to check, other than Google, and I'm not having much luck.

    I tried all the variations of the 002 error thing even though I never see any error messages. No luck.

    I see posts talking about cIOS38, rev 14. I don't remember ever installing that when I did the soft-mod using the guide here...

    I downloaded this title checker app and it seems I have CIOS38, rev 15.xxx but if that was an issue, it is weird all the other games work fine.

    ANY ADVICE PLEASE?

    I am desperate and stuck :/ I might delete it and try to torrent a copy or two and see what happens, but I rather use my original since what else could be better?
    Last edited by Weeeii; 12-24-2009 at 10:38 PM.

  2. #2
    Junior Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    P.S. Even if you can suggest things to try, I'm happy.

    The problem for me is I don't know what I don't know...as they say.

  3. #3
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    One source of the black screen freeze is a missing IOS needed by the game. Because you have so many games working, I doubt that is the problem; that game uses an old IOS: IOS33-64-v1040. More likely, you have a bad disc; how about cleaning it and try again.

    For the future, check here to see if the IOS used by the game is listed here: http://www.wiihacks.com/recommended-...s-use-run.html. If not listed, see Post #2 for information on how to ID the needed IOS.

    To extract the needed IOS from your game disc: http://www.wiihacks.com/other-faq-gu...-run-game.html
    Last edited by Gen3SF; 12-24-2009 at 10:50 PM.

  4. 1 User Says Thank You Gen3SF For This Useful Post


  5. #4
    Junior Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gen3sf View Post
    One source of the black screen freeze is a missing IOS needed by the game. Because you have so many games working, I doubt that is the problem; that game uses an old IOS: IOS33-64-v1040. More likely, you have a bad disc; how about cleaning it and try again.

    For the future, check here to see if the IOS used by the game is listed here: http://www.wiihacks.com/recommended-...s-use-run.html. If not listed, see Post #2 for information on how to ID the needed IOS.

    To extract the needed IOS from your game disc: http://www.wiihacks.com/other-faq-gu...-run-game.html

    Thanks for the quick reply!

    If I can play the game from the disc itself, does it mean the disc could still be dirty? Or just dirty enough to not stop it from playing normally but might be dirty enough to get it to copy to the HD?

    And I did read that post (I have it in my favorites) but I wasn't sure what to do.

    So basically, I have this title checker HB app I downloaded. I'll run it and specifically check to make sure I have IOS33-64 v1040 or higher. If I don't, then that would make sense.

    Going to delete the copy from the HD from within the USB GX app and try again (already tried a few times) after cleaning the disc.

    Will post what the title checker says I have in terms of the IOS33-64 in case I'm not reading it right.

    THANKS AGAIN!

  6. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Cleaning and reloading it didn't work.

    Using the Title Checker program, it says I have:

    IOS33 ver. 12.19 (3091)

    Not sure how to comapre it to IOS33-64-v1040 exactly other than I'm guessing 1040 means 10.40 and since 12.19 is greater, I'm ok on that front?

    Will other loaders work with games backed up using USB Loader GX to the USB HD? I tried Neogamma R8 beta and no go. Should I try uLoader or WiiFlow?

    (BTW, on an unrelated, and not that important I guess sidenote...every time I uninstall a game via the uninstall menu from the HD, it does it...but crashes with a stack dump and some DSI exception, but it restarts fine usually)
    Last edited by Weeeii; 12-25-2009 at 12:20 AM.

  7. #6
    Junior Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Well, just an FYI... I was out of any ideas so I torrented a Super Mario Galaxy NTSC-U ISO off of IsoHunt...

    And so far, it works perfectly. So either something is weird with this disc or who knows.

    As for the DSI exception (has nothing to do with my original problem), I also noticed that when I remove/delete a game when the HD is attached to my PC and using WBFS, I get a .NET exception.

    In both cases, the game does go away but seems it might be specific to the HD itself.

    Funny thing is I'm using a 500GB WD Passport Essential, and based on the compatability chart I got from here, it is probably the most tested HD. http://wiki.gbatemp.net/wiki/index.p...atibility_List

    But hey it works :P
    Last edited by Weeeii; 12-25-2009 at 12:33 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •