Results 1 to 7 of 7

Thread: USB Loader GX clock setup and battery indicator issue

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    USB Loader GX clock setup and battery indicator issue

    I have to be missing something somewhere but I swear I have read the entire manual up and down and searched almost all of the forums and found nothing. I'm sure it's right in front of me, so I apologize advance, but need help with the following configurations of USB Loader GX (revision 852) channel.

    1. Setting the time (I never thought I'd have to ask this!)
    2. Cannot view the battery inicator on the main screen (only the harddrive memory)

    Thanks in advance for your time!

  2. #2
    Junior Member
    Join Date
    Dec 2008
    Posts
    8
    Thanks
    0
    Thanked 2 Times in 2 Posts
    1. you setup the time in the system menu settings not in the loader
    2. the battery indicator was removed from the main screen a while ago

  3. 1 User Says Thank You jsjar For This Useful Post


  4. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks for the quick reply. I guess that explains why I couldn't locate the battery indicators For some reason though, the time on my wii system menu setting is accurate but the one shown on the USB Loader GX menu screen is +1.5 hours ahead. Any suggestions?

  5. #4
    Junior Member
    Join Date
    Dec 2008
    Posts
    8
    Thanks
    0
    Thanked 2 Times in 2 Posts
    i,v never had a problem with the time not being right but i'v never used the wad version try a newer rev it may be something that has been fixed

  6. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    The newer revision did it...thanks!

  7. #6
    New Member
    Join Date
    Sep 2009
    Posts
    11
    Thanks
    5
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by jsjar View Post
    2. the battery indicator was removed from the main screen a while ago
    so to get this straight, even if i have
    show_battery=1
    in my gxtheme.cfg, no battery indicators will show up on the usb loader gx screen?

    i've been trying this today and have not been seeing any battery indicators ... there's been precious little mention of it wherever i've searched. i wonder why this useful feature was removed?

  8. #7
    New Member Johno69's Avatar
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    267
    Thanks
    25
    Thanked 110 Times in 61 Posts
    Matbe the Show_Battery was left in the config only.

    I havent had the battery showing.
    Liked my help? - Your thanks is appreciated.

    <Show your thanks by clicking the thanks button>

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •