Results 1 to 4 of 4

Thread: Cover Art issue

  1. #1
    New Member
    Join Date
    Jun 2009
    Posts
    15
    Thanks
    3
    Thanked 2 Times in 2 Posts

    Cover Art issue

    I am using USB Loader GX Rev516, I just added a bunch of games on my USB drive tonight, when i went to load the covers it asks if I want to install the "X" amount of missing files, when i hit "yes" it downloads them but then says "Download finished" "X" files not found on server.

    Here is the weird part. I took my HD to my buddies place and put the games on his usb drive. He is using the EXACT same setup as me and all the covers downloaded and installed fine on his system.

    Any idea what the dealeeeoo is?

  2. #2
    New Member
    Join Date
    Jun 2009
    Posts
    15
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Ok, think I figured out the reason why it worked on his and not mine. Apparently I am using the USB loader GX as a channel and his is a forwarder. The forwarder seems to load all the cover art correctly.

  3. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    having same problem mate how do change it from channel to a forwarder

  4. #4
    New Member
    Join Date
    Dec 2009
    Posts
    85
    Thanks
    0
    Thanked 16 Times in 13 Posts
    Quote Originally Posted by hiss View Post
    having same problem mate how do change it from channel to a forwarder
    http://www.wiihacks.com/software-bac...-settings.html
    at the bottom

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •