Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Punch Out-- Black Screen with USB Loader GX

  1. #11
    Junior Member
    Join Date
    Nov 2009
    Posts
    31
    Thanks
    1
    Thanked 5 Times in 5 Posts
    have u tried deleting the game punch out the drive and than install it again and if the game is in winrar extract it again and than put it back. ive got punch out i have no problems.

  2. #12
    Junior Member
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    7
    Thanked 0 Times in 0 Posts
    I'm in the process of re-dling an iso of the game to reinstall it, will post back later after I get it going as to whether or not it worked.

  3. #13
    Junior Member
    Join Date
    Nov 2009
    Posts
    31
    Thanks
    1
    Thanked 5 Times in 5 Posts

    if that dont work check this post may help!


  4. #14
    Junior Member
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Thumbs up

    Quote Originally Posted by Magicboy View Post
    It was the ISO all the time! I got a new one from a better source, and sure enough--ta da! It works! Thanks so much for all the help everyone! My husband will be really happy to see it working when he comes home from work tonight!

  5. #15
    Junior Member
    Join Date
    Jun 2009
    Posts
    38
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Arcwin View Post
    Hi there,
    I've been working on getting my backup copy of Punch Out to work with USB Loader GX for a few hours now, but to no avail.
    Here is the problem:
    I load the game, and I get a black screen. Wiimote off, Wii on.

    Here are my specs:
    4.2 System
    Homebrew Installed
    USB Loader GX Installed
    ISO 36 rev 14
    ISO 249
    (and more, I can't remember them all off the top of my head but I swear I've got them all)
    I'm in the US and have a US Wii
    Using a USB External HDD formatted properly (all of my other games work fine)

    I've seriously tried everything I can think of, and everything that's been suggested via multiple forums. I've also tried loading the game with Neogamma and it won't work that way. I'd really prefer to get it working on USB Loader GX because I like the UI more.

    Yes, I have messed with the settings in the game load option, including forcing different video types, turning on/off vidtv, Error 002 is fixed (because it has to be for this game)...I've tried everything, I feel. I'm really frustrated about this because it's the first game I've had this much trouble with, and my husband really wants to play it!!

    Any help will be appreciated!

    [edit to add: Problem solved. After doing all that was recommended here, I went and got a new ISO for the game, and sure enough, it works now. Thanks to everyone who helped! Moral of the story: get your ISOs from reputable sources!]

    What ISO did you use? I have having a problem, ever since I got Guitar Hero 5 working now Punch Out won't work anymore

  6. #16
    Junior Member
    Join Date
    Jun 2009
    Posts
    38
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Ok i just downloaded another version of the game and everythign is working perfectly

  7. #17
    Junior Member
    Join Date
    Jan 2010
    Location
    Leicester
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Which ISOs do you need to play punch out

    Hi there can you please let me know which ISOs you need to play punch out
    Quote Originally Posted by Arcwin View Post
    Hi there,
    I've been working on getting my backup copy of Punch Out to work with USB Loader GX for a few hours now, but to no avail.
    Here is the problem:
    I load the game, and I get a black screen. Wiimote off, Wii on.

    Here are my specs:
    4.2 System
    Homebrew Installed
    USB Loader GX Installed
    ISO 36 rev 14
    ISO 249
    (and more, I can't remember them all off the top of my head but I swear I've got them all)
    I'm in the US and have a US Wii
    Using a USB External HDD formatted properly (all of my other games work fine)

    I've seriously tried everything I can think of, and everything that's been suggested via multiple forums. I've also tried loading the game with Neogamma and it won't work that way. I'd really prefer to get it working on USB Loader GX because I like the UI more.

    Yes, I have messed with the settings in the game load option, including forcing different video types, turning on/off vidtv, Error 002 is fixed (because it has to be for this game)...I've tried everything, I feel. I'm really frustrated about this because it's the first game I've had this much trouble with, and my husband really wants to play it!!

    Any help will be appreciated!

    [edit to add: Problem solved. After doing all that was recommended here, I went and got a new ISO for the game, and sure enough, it works now. Thanks to everyone who helped! Moral of the story: get your ISOs from reputable sources!]

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •