Hey everyone,
I am currently using a softmodded wii, running 3.4U firmware. I am using the gamecube backup loader 0.1 Xi, and it runs perfectly. Although, some games that aren't compatible with it i really want to play. I heard that kirby air ride worked on 0.2. I tried installing 0.2 and when i start it I see the Backup Loader logo thing then it just starts flickering black and white. I can't start any games or anything. Any help? Thanks in advance.