Page 1 of 5 123 ... LastLast
Results 1 to 10 of 43

Thread: USB LOADER GX on Homescreen

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    USB LOADER GX on Homescreen

    Hi guys.

    Took me all night but i finnaly modded my Wii.
    The Wii is on level 4.1 and i used this tut.

    http://www.wiihacks.com/recommended-...d-any-wii.html

    I have 1 problem left now.

    I have installed usb loader gx as a channel but all is does is a black screen.
    When i install it to forward to my sd i also have a black screen
    Also neogamma R8 b7 gives the same black screen.

    However when i launch GX from the homebrew channel everything works and i can launch games.

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by rav994 View Post
    Hi guys.

    Took me all night but i finnaly modded my Wii.
    The Wii is on level 4.1 and i used this tut.

    http://www.wiihacks.com/recommended-...d-any-wii.html

    I have 1 problem left now.

    I have installed usb loader gx as a channel but all is does is a black screen.
    When i install it to forward to my sd i also have a black screen
    Also neogamma R8 b7 gives the same black screen.

    However when i launch GX from the homebrew channel everything works and i can launch games.
    Try to uninstall usbloader from your channel menu using wadmanager. Then reinstall the forwarder. Then remove usbloader from your sd-card, best way is to format it, then install the app back to your sd-card. It should load from hbc, and through the forwarder.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi thanks for the reply, i already done that several times.
    Also formated a few times but all is a no-go.
    Maybe it is helpfull to know that this is a 1 day old WII with the LEM serial.

  4. #4
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi,

    Any possibility to solve this with the black screen ? Have the same problem with my WII serial# LEM.....

  5. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi guys,

    Same problem here with my wii 4.0u lu706...
    Also get black screen loading game forwarders frm the wii menu that were created by mysef or downloaded from inet.
    Even usb loader gx from the tutorial gives a blackscreen...
    Please reply with a solution

  6. #6
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey guys,

    Same here ! Sometimes GX boot , sometimes not. The fowarder just plain won't work, but when i start GX from the HBC sometimes it works and sometimes it freeze and i have to hard boot down ( 5 sec on power button).
    I noticed that it kinda works best when I wait in the system menu 2-3 minutes , then load HBC , then wait for the earth icon to stop flashing, then starting GX, and pray. It will show up from time to time or freeze ...

    Here's my specs : 3.4U Wii with ciosrev14, gx rev 843.

    Should i update to 4.1 using wehackwii package or PimpMyWii ?

  7. #7
    Junior Member
    Join Date
    Dec 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Everyone,

    I am having the exact same issue. I just purchased a Wii 4.1u. Used Doggeggs tut which was great and everything worked out good. USB Loader GX works perfectly when used through HBC, but just freezes to a black screen if I use a channel or forwarder. Neogamma is also freezing with a black screen. It seems the HBC is the only channel working. I have tried everything I can think of but can't get it to work. I'm just booting into HBC for now until I can find a fix. I would love to have a working channel for USB Loader GX.

  8. #8
    Junior Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Mee too... Mine crashes back to system menu on all the USB loader + forwarder combinations I've tried (GX,Cfgloader,wiiflow)..
    All games working fine from Homebrew Channel (GH5,Smash Bros etc)... No real solution to be found as of yet...

  9. #9
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    USB forwarders

    I've installed severall kinds of USB loaders in the HBC. They all work fine.... but when i install an USB forwarder channel they all give me a black screen and the Wii hangs. Now i use the WiiFlow.... very very nice, but again via the HBC. Also the startnight channel forwarder gives me a black screen and hang-up. I would like to start via a loader in the channel menu. I've read all forums but still no answer found. I have a feeling that i have to install an extra IOS or cIOS.

    Please help? I'm lost
    Last edited by MrTweety; 12-29-2009 at 12:58 AM.

  10. #10
    New Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    How do you make USB Loader GX a channel please? It runs fine from within Homebrew.

Page 1 of 5 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •