Results 1 to 5 of 5

Thread: Rock band instruments not working now...

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Rock band instruments not working now...

    So I recently updated my wii to cios 38 rev 14 to play the new super mario bros but now RB2, RBBeatles and all track packs dont work, meaning the drums and guitar dont sync up..(the mic does though)...The only one that works is RB1 because I bought this one. Any ideas??? I also use the latest neogamma to load games

  2. #2
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    use softchip with ios37

  3. #3
    Junior Member
    Join Date
    Jan 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Rock band instruments not working now...

    Thanks ill try it...Is there a channel wad..

    Quote Originally Posted by trekster View Post
    use softchip with ios37

  4. #4
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    yes, google it, you'll find it.

  5. #5
    Junior Member
    Join Date
    Jan 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation

    I tried to use r101 through homebrew but i get an exception error when i try to run it under ios 37....and i did google it but never found it...maybe you can up load it and private message me

    Quote Originally Posted by trekster View Post
    yes, google it, you'll find it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •