Results 1 to 7 of 7

Thread: Unable to install backups to external HDD

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unable to install backups to external HDD

    Hi WiiHacks.com!

    First of all I'd like to thank you for a f**king awesome site and with that said lets take a look at this annoying problem.

    A few days ago I started to softmod my Wii, which was already chipped, and thanks to this forum everything went as smooth as butter.
    So I installed USB Loader GX and hooked up my 500GB Iomega ext. HDD and started installing games via the Install Game feature in USB Loader GX.

    Then I told my friend about it and he asked if I could help him do the same thing and I said "Sure, why not". So here's what I did:

    Bought a 2GB SD Card and a identical ext. HDD
    Made sure we both were on the same firmware (4.2E)
    I installed the Homebrew Channel step-by-step from one of the tutorials here.
    Fixed all the IOS etc. (Still following the tutorial)
    Fixed the partition on the HDD with WBFS Manager.
    Did everything exactly the same as I did on my Wii.


    And when I was done I fired up USB Loader GX and played a few games from my HDD. Then I rebooted the Wii and plugged in his HDD. Backed up my Zelda TP, just to check if things were alright and it worked flawless.

    Then I tried to install a backup game and USB loader gx just freezes.
    Well it does not freeze precisely, I can still move the cursor and the sound is still going on but I do not get a percentage counter. (Can still play the backups via the disc channel)

    And that's the problem, and it's the same with other homebrew apps. Conf. USB Loader and USBLoader, they just freeze when I begin to install.

    Anyone familiar with this?

    And before you say "Just use WFBS Manager"; That's what I'm doing now, I'm taking my backups, putting them into my computer and create an ISO through ImgBurn. It would just be smoother to be able to install the game directly into the wii's HDD (Like I can on my Wii)

    Ps. He has some other chip than I have. I have Wiikey but he doesn't know which one he has. All I can tell you about it is that there's a flat white cable coming out back by the USB-ports. (Can't open it up since I will break the warranty from the company that chipped his Wii)

    And that's my wall of text.
    Thanks a billion for reponse, I'm really stuck.

  2. #2
    New Member chezza's Avatar
    Join Date
    Nov 2009
    Location
    UK
    Posts
    13
    Thanks
    1
    Thanked 1 Time in 1 Post
    which USB port do you have it in, it would not work for me until i used the correct port. my wii is laid down so i have to use the bottom USB port, if stood up i use the inside one, if i use the other port it will not recognise the HDD and crashes.
    Avit

  3. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yea, I'm using the lower USB port =/
    Is it possible that that can change? That sometimes the upper port is the "right" one?

  4. #4
    New Member chezza's Avatar
    Join Date
    Nov 2009
    Location
    UK
    Posts
    13
    Thanks
    1
    Thanked 1 Time in 1 Post
    There's no harm in trying, anything is worth a go!
    Avit

  5. #5
    Junior Member
    Join Date
    Nov 2009
    Posts
    29
    Thanks
    8
    Thanked 9 Times in 6 Posts
    Why not use WBFS to copy the ISO's from your drive to your computer then copy those ISO's to the second drive. You can acctually plug them both in and transfer direct from one drive to the other.

  6. #6
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    1
    Thanked 1 Time in 1 Post
    I have a similiar problem: Installing original copies freezes my usbloader (at a random point). Installing backup dvd's doesn't work at all (says 100% at start and never finishes).
    As u said, it is not 'freezing', u can move the mote and hear music, but the writing speed slowly decreases. (one time i stopped at 99% and the decreasing of the the installing speed went on for minutes, but it never fininished:S)
    I changed my sleeper timer for my wd my passport to never (didnt help), so i believe it isnt spindown.
    Is it cIOS related? How do i solve it? Ripping via rawdump or friidump and downloading torrents takes ages.

  7. #7
    New Member
    Join Date
    May 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Failed to load game from usb loader GX

    Hi:

    I had exactly same issue. Wondering if anyone had any solution for this one. I can play games from it without any issue but install game or backup game is the problem. And play game from the usb loader GX also causing same issue.

    Cheers

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •