Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Help with Mario Party 8 & SSBB on USB Loader GX

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    3
    Thanked 1 Time in 1 Post

    Help with Mario Party 8 & SSBB on USB Loader GX

    Hello to all who read this! This is my first post on a site like this. I have been doing lots of reading and research to try to figure out how to fix the errors I have come across, and this is what I have:

    Wii - Ver. 4.2U (using Waninkoko's updater from 4.0)
    Usb Loader GX - r841
    cIOS38 rev15
    Using rev249 w/ Hermes cIOS 222 rev4 installed (222 38 merged w/ 37, 223 38 merged w/ 60)

    Mario Party 8 loads just fine, but then the game freezes right before starting the board after receiving the first 10 coins.

    SSBB on the other hand only has the error after the first round with Kirby of the Subspace Emissary Mode. I used to get the green error screen, but am now past that and just get a black screen.

    I have tried running both of the games with all variations of the "force, vidtv patch, error 002, and country strings" on and off, but none of them seemed to do anything. If anyone has any suggestion as what to try, please let me know.

    Also, I don't have them yet, but have been reading up on problems with New Super Mario Bros Wii and Metroid Prime Trilogy. I am planning on getting those later this week, and if no one minds, would you please point me in the right direction to get those to work when I do get them. Thanks very much.

  2. #2
    Senior Member
    Join Date
    Jul 2007
    Posts
    3,162
    Thanks
    528
    Thanked 1,326 Times in 418 Posts
    Blog Entries
    1
    Metroid Prime Trilogy Works fine for me on GX, davepm has a guide for NSMB so I advise you read it, CIOS rev15 seems to cause more problems than it was intended to fix so that might be the cause of your problems.

  3. 1 User Says Thank You Favs For This Useful Post


  4. #3
    New Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    3
    Thanked 1 Time in 1 Post
    I was using cIOS38 rev14, but learned that there was a dual layer reading bug with that one so I upgraded to rev15. What are the specs of your system?

    Again, I have:

    Wii - Ver. 4.2U (using Waninkoko's updater from 4.0)
    Usb Loader GX - r841 (V 1.0 - forgot to mention last time)
    cIOS38 rev15
    Using rev249 w/ Hermes cIOS 222 rev4 installed (222 38 merged w/ 37, 223 38 merged w/ 60)

  5. #4
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,298 Times in 1,217 Posts
    Blog Entries
    17
    You would do well to listen to Favs, he knows what he's talking about. Rev15 is not an upgrade for the time being. There's also a decent guide for SSBB on here you can run a search for. But for now your biggest issue is going to be getting rev15 off and putting rev14 back on. Once that's done, you may see some of your problems clear up.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  6. 2 Users Say Thank You to Ithian For This Useful Post


  7. #5
    New Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    3
    Thanked 1 Time in 1 Post
    I'll try putting 14 back on later tonight, and I figured out why MP8 wasn't working. It turns out that the disc I ripped the ios from was having reading problems of it's own. I'm getting a new ios for that and it should work fine. Thanks for letting me know that 15 isn't all it's supposed to be.

  8. #6
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by mukade_mukwa View Post
    I'll try putting 14 back on later tonight, and I figured out why MP8 wasn't working. It turns out that the disc I ripped the ios from was having reading problems of it's own. I'm getting a new ios for that and it should work fine. Thanks for letting me know that 15 isn't all it's supposed to be.
    No reason to got deleting anything, just install cIOS38 rev14 and it will over write cIOS rev15.

  9. #7
    New Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    3
    Thanked 1 Time in 1 Post
    I reinstalled rev14 and used ios222 and 223, but both still gave me just a black screen after the fight with Kirby. I tried the variations of the patch, error, etc. to no avail. I just can't figure out what I am missing. If there is someone that has the game working 100% flawlessly on USB Loader GX (specifically the supspace emissary), please give me the specs of your system so that I might get my copy to work.

    I have:

    Wii - V 4.2U (used Waninkoko's updater from 4.0)
    USB Loader GX - V 1.0 - r841
    cIOS38 rev14
    IOS249 w/ Hermes cIOS222 rev4 installed (222 38 merged w/ 37, 223 38 merged w/ 60)
    Currently using IOS222 and all other settings set to default give black screen

  10. #8
    Junior Member
    Join Date
    Nov 2009
    Posts
    34
    Thanks
    4
    Thanked 2 Times in 2 Posts
    Or better yet, just install cIOS38 rev13b
    brawl would be a PITA for me to get working on rev 14 since it hates Dual Layer games with herme's 222/223
    Just installed rev13b and the game loaded with default settings using usb loader gx(IOS 249)
    http://www.wiihacks.com/homebrew/172...-released.html
    Hope it helps
    Currently 4.1u(from 3.3u using waninkoko's updater) LU61 wii with D3-2 drive >_< 80GB WD Passport HDD
    Neogamma R8 B7 for testing , dont use it much
    USB loader GX r838
    BootMii as IOS (backup of NAND on PC)
    Preloader 0.29 system menu v449
    System IOS v60 cIOS 38 Rev 14


  11. #9
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    USB loader gx didnt work on new super mario bros wii(I also tested many other usb loaders)
    THE SOLUTION WAS.....NEOGAMMA!

    I know its a bit old, but works great for me.

    I have 3.2E(downgraded from 4.2) rev 14(works great)

  12. #10
    New Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    3
    Thanked 1 Time in 1 Post
    I have installed a new MP8 ios and it works just fine. Metroid Prime Trilogy is working perfect with the newest version of USB Loader GX and NSMB is working great from using the guide:

    http://www.wiihacks.com/wii-games/28...ario-bros.html

    I was having problems but realized that all I needed was the 002 fix on. I didn't think that was the problem because it was just a black screen and not message popped up.

    I am still having problems with SSBB after the Kirby fight though. I read that you need to install it when the loader is set to install with ios 222 after installing hermes and that should solve the problem. When I get time to test that out I will reply back with my results.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •