Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27

Thread: Help with SSBB

  1. #21
    Junior Member
    Join Date
    Nov 2009
    Posts
    34
    Thanks
    4
    Thanked 2 Times in 2 Posts
    No luck using r837 >< this has me bothered
    sometimes it loads the wiimote screen,sometimes it just goes black from start
    Currently 4.1u(from 3.3u using waninkoko's updater) LU61 wii with D3-2 drive >_< 80GB WD Passport HDD
    Neogamma R8 B7 for testing , dont use it much
    USB loader GX r838
    BootMii as IOS (backup of NAND on PC)
    Preloader 0.29 system menu v449
    System IOS v60 cIOS 38 Rev 14


  2. #22
    Junior Member
    Join Date
    Nov 2009
    Posts
    34
    Thanks
    4
    Thanked 2 Times in 2 Posts
    okay I installed Uloader and still problems after selecting IOS222

    I narrowed it down and the problem might be the IOS222 installation
    the installer says everything was done right but could it be something that has to do with this specific IOS?
    Currently 4.1u(from 3.3u using waninkoko's updater) LU61 wii with D3-2 drive >_< 80GB WD Passport HDD
    Neogamma R8 B7 for testing , dont use it much
    USB loader GX r838
    BootMii as IOS (backup of NAND on PC)
    Preloader 0.29 system menu v449
    System IOS v60 cIOS 38 Rev 14


  3. #23
    Junior Member
    Join Date
    Nov 2009
    Posts
    34
    Thanks
    4
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by ishiny View Post
    okay I installed Uloader and still problems after selecting IOS222

    I narrowed it down and the problem might be the IOS222 installation
    the installer says everything was done right but could it be something that has to do with this specific IOS?
    bump
    anyone please?
    any guide on how to completely intall the IOS again something?
    do I need IOS 56 installed?
    Currently 4.1u(from 3.3u using waninkoko's updater) LU61 wii with D3-2 drive >_< 80GB WD Passport HDD
    Neogamma R8 B7 for testing , dont use it much
    USB loader GX r838
    BootMii as IOS (backup of NAND on PC)
    Preloader 0.29 system menu v449
    System IOS v60 cIOS 38 Rev 14


  4. #24
    Junior Member
    Join Date
    Nov 2009
    Posts
    34
    Thanks
    4
    Thanked 2 Times in 2 Posts
    Problem solved, installed cIOS 38 rev13b over rev 14 and it worked with default game settings(no IOS 22 or 223 on gameload settings)
    Currently 4.1u(from 3.3u using waninkoko's updater) LU61 wii with D3-2 drive >_< 80GB WD Passport HDD
    Neogamma R8 B7 for testing , dont use it much
    USB loader GX r838
    BootMii as IOS (backup of NAND on PC)
    Preloader 0.29 system menu v449
    System IOS v60 cIOS 38 Rev 14


  5. #25
    New Member
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    2
    Thanked 4 Times in 2 Posts

    Same problems with GX and SSBB

    Quote Originally Posted by dr34m3r View Post
    I am thinking there is something wrong with newer revision of usb loader gx because my son said that they could not play because program was freezing. I have put my old one but do not have a chance to try it since the kids have control the tv right now
    I'm having the same freezing issues. - The loader just hangs randomly. USB LoaderGX with 838. Wondering if anyone else is having this problem?? Maybe this is thread worthy.

    Installed:
    USB Loader GX-ULNR r573.wad
    r838.wad


    ALSO:

    Quote Originally Posted by ishiny View Post
    Problem solved, installed cIOS 38 rev13b over rev 14 and it worked with default game settings(no IOS 22 or 223 on gameload settings)
    Back to the original posted problem... I have all of the same problems as Ishiny, and yes i have done my homework to try and solve it. (222/223 ect..)

    My question is; I read that if you downgrade to cIOS38 rev13b there will be problems with USB loading. Is this true?? Isn't that why rev 14 was made in the first place? To fix these problems? - I just don't want to fix one problem only to shoot myself in the foot, and create another. All of this just to get SSBB to work.


    Any help would be greatly appreciated.
    (PS: Plz be nice, this was my first post. )

  6. #26
    New Member
    Join Date
    Dec 2009
    Posts
    34
    Thanks
    25
    Thanked 1 Time in 1 Post
    I am getting the disk error screen after first fight in space story mode I am using e usb loader GX v1.0 807(at least that is what it says on the load screen from HBC). i have searched these forums and have gotten more confused, so i desperately need help if more info is required let me know i will gladly give what i can
    Last edited by whitecuda09; 12-29-2009 at 07:43 AM.

  7. #27
    New Member
    Join Date
    Dec 2009
    Posts
    34
    Thanks
    25
    Thanked 1 Time in 1 Post
    is it my version of usb loader gx?

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •