Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: New games wont load???

  1. #11
    New Member
    Join Date
    Dec 2008
    Posts
    50
    Thanks
    11
    Thanked 1 Time in 1 Post
    yeah, I have it boot2.....I couldnt get preloader to install, just sat forever at the screen that says if you dont agree than to turn your wii off

  2. #12
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    I'm sure your Wii firmware needs to be 4.0 and up to use preloader.

  3. #13
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,297 Times in 1,217 Posts
    Blog Entries
    17
    If you're using the one that came with that download package it might not be the most recent rev. Do a search on preloader 0.30 r3 and get the download for rev4 off that page. Might have more luck with that one.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  4. #14
    New Member
    Join Date
    Dec 2008
    Posts
    50
    Thanks
    11
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Ithian View Post
    If you're using the one that came with that download package it might not be the most recent rev. Do a search on preloader 0.30 r3 and get the download for rev4 off that page. Might have more luck with that one.
    ok, Ill give that a try.....what is preloader for though?

  5. #15
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,297 Times in 1,217 Posts
    Blog Entries
    17
    It won't work, Stomp_442 had it right. You need to be on fw 4.0-above for preloader to work.

    Preloader boots up before the systemmenu and allows you to boot directly into HBC, or USB Loader, and hack your NAND to prevent disc updates, online updates, etc. and it helps in reversing bricks.

    I haven't dealt with upgrading before so I'm not going to advise you to do that. But if you want some info, you can check out This Thread.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  6. #16
    New Member
    Join Date
    Dec 2008
    Posts
    50
    Thanks
    11
    Thanked 1 Time in 1 Post
    well, I am on 4.1U now, so Ill give it a shot

  7. #17
    New Member
    Join Date
    Dec 2008
    Posts
    50
    Thanks
    11
    Thanked 1 Time in 1 Post
    got another question for you....after completing the softmod and upgrading to 4.1, on my Wii Menu, where it shows what game you have in, it says "system update" and if I click it, the only way out is to unplug the wii....


    how do I get rid of that?

  8. #18
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,297 Times in 1,217 Posts
    Blog Entries
    17
    Quote Originally Posted by jsnone1 View Post
    got another question for you....after completing the softmod and upgrading to 4.1, on my Wii Menu, where it shows what game you have in, it says "system update" and if I click it, the only way out is to unplug the wii....


    how do I get rid of that?
    That's preloader. You'll be able to disable disc and online updates through an added hacks file once you have preloader setup.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  9. #19
    New Member
    Join Date
    Dec 2008
    Posts
    50
    Thanks
    11
    Thanked 1 Time in 1 Post
    well, COD plays, but still no luck with NSMB....I used DOP-IOS and installed ios53 v5406

    but no go

    I am also still trying to install preloader, I got this file: preloaderv0.30r4-phpgeek.rar

    unrared it, but there is only one file....where do I put it?
    Last edited by jsnone1; 11-21-2009 at 04:53 PM.

  10. #20
    New Member
    Join Date
    Dec 2008
    Posts
    50
    Thanks
    11
    Thanked 1 Time in 1 Post
    ok, finally for preloader isntalled, but the hacks.ini file is missing....


    where do I get that?

    I have 4.1U

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •