Results 1 to 5 of 5

Thread: New super mario bros wii

  1. #1
    Junior Member
    Join Date
    May 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question New super mario bros wii

    I used the alt dol method, and when I press 2 on the title screen the screen goes black.... I'm using configurable usb loader, and I took the fixed main.dol and renamed it to SMNP.dol
    I enabled alt dol in the cfg usb loader,
    I have no idea what's going on.

    EDIT: I just looked and it says It may have error 001, how do I fix that?
    Last edited by Msingh999; 11-14-2009 at 08:19 PM.

  2. #2
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I ripped it striaght from disc, and i get a black screen saying there was an error, eject the disc and turn off the console etc.... any suggestions?

  3. #3
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10

  4. 3 Users Say Thank You to Gen3SF For This Useful Post


  5. #4
    Junior Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Working on DVD

    Hi everyone, this is my first post. i have got the new super mario game working using a burnt dvd, i use maxell dvd+r i have a pal wii it was 4.0 (at this stage the game didn't work) but i recently updated to 4.1, i also updated to Custom IOS (v38 rev 15). the first game i used was with out a fix which worked for 10 minutes then stopped. i then burnt a different iso titled ws_nsmb_pal_multi5.iso i have played for a frew hours with out any problems , i also use neoGamma R6 ios249. i hope this helps
    Jay

  6. #5
    btz
    btz is offline
    Junior Member
    Join Date
    Oct 2009
    Posts
    12
    Thanks
    5
    Thanked 9 Times in 6 Posts

    Thumbs up nsmb works on usb loader.

    hi there. here's what I've done and it worked, downloaded unscrubbed and unpatched version of game .iso, added to the usb disk via wbfs and that's it.
    works ok! I'm using usb loader gx and neogamma r7 on softmodded 4.2 wii hopefuly it will work 4u
    btz

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •