Page 1 of 8 123 ... LastLast
Results 1 to 10 of 71

Thread: Neogamma r8 beta 7 Channel

  1. #1
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts

    Neogamma r8 beta 7 Channel

    Just knocked this up quickly with wadder and need someone to test it for me please? (I'm wii-less atm) I only swapped .dols so there shouldnt be a problem but please make sure you either have preloader or a nand backup before trying it!

    EDIT: 2nd attempt! should be working, banner/icon weren't being added to channel for some reason ....please report if it does/doesn't work and make sure you have brick protection before trying!

    Download

    thanks
    Last edited by Dogeggs; 11-10-2009 at 11:15 AM. Reason: fixed


  2. #2
    Junior Member
    Join Date
    Feb 2009
    Location
    england
    Posts
    76
    Thanks
    25
    Thanked 222 Times in 21 Posts
    nice dog brv u the man thx bro oh yeh it works good good man
    click thx button if u like thx

  3. 4 Users Say Thank You to buffdog666 For This Useful Post


  4. #3
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    thx brv i will add it to the softmod pack...

  5. 3 Users Say Thank You to Dogeggs For This Useful Post


  6. #4
    Junior Member
    Join Date
    Feb 2009
    Location
    england
    Posts
    76
    Thanks
    25
    Thanked 222 Times in 21 Posts
    yo dog it works on mine brv but it dont work on my bro wii it installs but it dont show on main menu but in dater manager it says it thier safe brv
    click thx button if u like thx

  7. 3 Users Say Thank You to buffdog666 For This Useful Post


  8. #5
    New Member
    Join Date
    Oct 2009
    Posts
    103
    Thanks
    29
    Thanked 3 Times in 3 Posts
    installation goes fine but channel doesnt show up :_(

  9. 1 User Says Thank You rnld For This Useful Post


  10. #6
    Junior Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    Will this work if there's already a NeoGamma R7 channel installed? I tried it and it froze my Wii. I had to go through Preloader and uninstall the wad. Any help would be greatly appreciated. Thanks.

  11. 1 User Says Thank You CyborgSuperman For This Useful Post


  12. #7
    Junior Member
    Join Date
    Sep 2009
    Posts
    2
    Thanks
    0
    Thanked 4 Times in 2 Posts
    i too installed this using wad installer 1.5 installer says succesfull but actual channel fails to show up.

    very strange is if i go to uninstall using wad installer it it removes it also , this has to be something somebody has over looked

  13. 1 User Says Thank You grimbk For This Useful Post


  14. #8
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    guess it's back to the drawing board...

  15. 3 Users Say Thank You to Dogeggs For This Useful Post


  16. #9
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    should be fixed now

  17. 4 Users Say Thank You to Dogeggs For This Useful Post


  18. #10
    Junior Member
    Join Date
    Sep 2009
    Posts
    2
    Thanks
    0
    Thanked 4 Times in 2 Posts
    yes this time if worked flawlessly thank you for fast repair

  19. 3 Users Say Thank You to grimbk For This Useful Post


Page 1 of 8 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •