Results 1 to 10 of 10

Thread: Can't install multi cios for GH5 or Bandhero

  1. #1
    New Member
    Join Date
    May 2009
    Posts
    25
    Thanks
    7
    Thanked 2 Times in 1 Post

    Can't install multi cios for GH5 or Bandhero

    I''m have LU64 wii with 3.4u menu homenbrew etc all working along with internet' with everything burned at ios249 previously with neogamma

    For Gh5/Band hero I have installed suceesfully

    1. IOS56-64-v5146.wad....done

    2. I am trying to Download and run multicios, and install IOS 37 as IOS 232.

    But I get connect error even though I'm good on my end. In reading post I read something about ios downgrade might help.

    Any other suggestions appreciated. Thanks

  2. #2
    Junior Member
    Join Date
    Oct 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I had exactly the same problem it appears to be working then fails right at the end with a connection error!! I really wanted to play GH5 and Band Hero aswell!!

  3. #3
    New Member
    Join Date
    May 2009
    Posts
    25
    Thanks
    7
    Thanked 2 Times in 1 Post

    connection error solved now -1017

    I downloaded another copy of "multiCios" from rockband channel install. The download worked fine this time but now I am gettin -1017 erro on install. Anyone have advise based on 3.4u Lu64.

  4. #4
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    Your doing it right. You install ios36 merged with ios37 install as ios232. Then you install softchip as ios232 and use that to run those games. Works for me.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  5. 1 User Says Thank You Jasons34 For This Useful Post


  6. #5
    Junior Member
    Join Date
    Oct 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I've now downloaded another multicios with the other bits needed, i have soft chip r96m so do i have to reinstall after multicios or can i leave as is and just select ios 232 before asking it to load the game?

    I also have cioscorp 3.4 and 3.5 which is the best to use?
    Last edited by savbeowulf; 11-09-2009 at 04:56 AM. Reason: Forgot a bit!

  7. #6
    Junior Member
    Join Date
    Dec 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    where can i get a working multicios from? i seem to be strugling to find it

  8. #7
    Junior Member
    Join Date
    Oct 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I got mine from here

    http://gbatemp.net/index.php?showtopic=117806&st=195

    Sorry in advance if i'm not supposed to post links!!

    I haven't tried it yet so cannot confirm if it's ok!!
    Last edited by savbeowulf; 11-09-2009 at 08:22 AM. Reason: To cover my ass!

  9. #8
    Junior Member
    Join Date
    Dec 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i have instaled the multicios and softchip but still geting a black screen also instaled the 56wad any sugestions as i really want to play bandhero

  10. #9
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by savbeowulf View Post
    I had exactly the same problem it appears to be working then fails right at the end with a connection error!! I really wanted to play GH5 and Band Hero aswell!!
    I have the same problem and trying to play Sing It Pop Hits using that. I can play Band Hero using Geckos 1.9.3 and I am not sure about GH5.

  11. #10
    New Member
    Join Date
    Aug 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    guys, just follow the instrution carefully while doing it.. then u'll be able to play all the intrumental/music/band games.. 100% work..

    http://www.wiihacks.com/wii-custom-s...os-v4-out.html

    btw 1 more thing, before u follow the step, uninstall ur softchip 1st.. then once u finish doing the step above re-instal it back.. then u're good to go.. enjoy guys! cheers!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •