Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: I can't restore my wii from nand backup

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Angry I can't restore my wii from nand backup

    hi. I have a big problem.
    my wii doesn't work. when I try to switch on, I see some words in a black screen but I can not read that bcause of the words not clear. It is like "the sytem files are corrupted...." I'd like to fix that but I can't.
    I started my wii with sd card than I installed HBC and bootmii than I tried to restore my wii from NAND backup but it did not work. It says "press a+b+x+y" but it doesn't work. just start,reset and eject buttons work in that screen.. how can I do?
    please help me...
    I am giving you some informations about my wii below
    -restoremii v0.6
    -in the bootmii info ; ios 60 v24.30
    If you need more please ask me...

  2. #2
    New Member
    Join Date
    Oct 2009
    Posts
    111
    Thanks
    7
    Thanked 19 Times in 18 Posts
    Quote Originally Posted by secgin View Post
    hi. I have a big problem.
    my wii doesn't work. when I try to switch on, I see some words in a black screen but I can not read that bcause of the words not clear. It is like "the sytem files are corrupted...." I'd like to fix that but I can't.
    I started my wii with sd card than I installed HBC and bootmii than I tried to restore my wii from NAND backup but it did not work. It says "press a+b+x+y" but it doesn't work. just start,reset and eject buttons work in that screen.. how can I do?
    please help me...
    I am giving you some informations about my wii below
    -restoremii v0.6
    -in the bootmii info ; ios 60 v24.30
    If you need more please ask me...
    you must of installed boot mii as an ios thats why it says press a b x y. just get your hands on a game cube controller and it should work....i think idk this is just a random thought that makes sense in my brain.

  3. #3
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    What did you do prior to corrupting your system files.

  4. #4
    Junior Member
    Join Date
    Sep 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by acornty View Post
    you must of installed boot mii as an ios thats why it says press a b x y. just get your hands on a game cube controller and it should work....i think idk this is just a random thought that makes sense in my brain.
    thank you for your answer but
    I have already installed boot mii as an ios. when I see the backup and restore screen the game cube controller does not work. when I push a buttom on it I just see the blue leds on off on off..
    I can control the menu with power reset and eject buttoms... I realy cofused

  5. #5
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    What did you do to your wii?
    What version system menu do you have?

  6. #6
    Junior Member
    Join Date
    Sep 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    What did you do prior to corrupting your system files.
    I tried to softcrack my wii. I did every steps but it did not work. then before the brick my wii I intalled preloader...
    after that issue I did every steps again but it hasn't still worked. I installed also firmware updater 4.1...
    when I check the version on HBC I see in the screen like:
    1.0.3
    IOS35 v4.16

    ?????
    how can I fix my wii please help

  7. #7
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Hold reset and turn on the wii. What version numbers do you see in preloader?

  8. #8
    Junior Member
    Join Date
    Sep 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation

    Quote Originally Posted by mauifrog View Post
    Hold reset and turn on the wii. What version numbers do you see in preloader?
    all of information to that screen ;

    IOS V7.0
    system menu V482
    preloader V0,29

    and It says; there is an important update to V0.30

    sorry for late answer..

  9. #9
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    I looks like you are on 4.2, but you installed a 4.1 updater? Which guide did you follow? Did you install ios70 patched?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #10
    Junior Member
    Join Date
    Sep 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    I looks like you are on 4.2, but you installed a 4.1 updater? Which guide did you follow? Did you install ios70 patched?
    I did not install ios 70 patched.how can I install that. could you please write a link...
    actually I follow a guide in this website but after this problem I thought that If I install freamware update I can fix that problem. did I make a big mistake?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •