Hi,

First of all I want to thank all those who have helped me get the wii soft modded. I LOVE IT and love how I can back up games.

Secondly I did get Rock Star to work with all instruments through USB Loader GX thanks to FAQ / Hermes installer thingy.

I really wanted to avoid starting a new topic but my question is very specific and I could not find any specific answers after hours of searching.

Here is my question:


First off my setup:
Wii 4.2U with softmod (from the FAQ sticky that is so popular)
cIOS38v14
USB Loader GX
I did the hermes cIOS installer 222 and 223 on 37 and 36 and load Rock Band on 223 (i hope that makes sense.. i just followed instructions)

Now what works:
EVERYTHING.. I can play rock band fine with USB loader and all instruments. No black screens thanks to all the FAQ solutions (though hard to find with effort one could squeeze out what isn't needed and find what is needed)

The Question
So when I start up the Wii then go into USB Loader GX then play a NON rock band game (others I have loaded for example No More Heroes), it works fine. But when I exit to home (the channels list)and go back into USB Loader GX to load up Rock Band I get a blank screen .. remote still shows connection.. just a black screen and no way to get out. I have to hard reset the thing.

Now someone did say this was the only issue .. how you had to restart the wii after playing a game to play rock star. I was wondering if this was fixed?

P.S. Someone said to install a different cIOS version or something... but i don't wanna do that since I am new to this and don't know the risk of using a different cIOS (the one i use is cIOS38v14) since i heard 4.2 was risky and what not.

Anyways,

THANKS Sorry for the long post on such a small simple question but i wanted to make everything clear for ppl before they respond.

Richard