Results 1 to 5 of 5

Thread: Cios38R14 Neogamma R7 1101 Problem

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cios38R14 Neogamma R7 1101 Problem

    Hi all,

    I've just installed my wii with preloader liked discriped in the for all wii installation guide.

    All went well, but i've got some strange problems and i hope maybe one of you can help.

    My problem:
    I cann't run backups, i can run games from my harddrive.

    What i''ve already tried:
    -DVD -R Verbatium (1x 2x 3x 4x) I've tested the games on others wii's
    -Downgrading Cios38r13b (didn't do the trick)
    -Installed Neogamma R6 (didn't do the trick)
    -Try to restart the whole tutorial, it hangs on Trucha Bug Restorer 1.1 error when i'm downgrading ios15.
    -Reading any post about the error.

    My WII is a LEH-282363***
    Running V4.1 after upgraded with wannikko upgrader it was a 4.0 before.
    I've bought the wii for over a week know, every orginal game can be played.

    I tried the following games:
    Mario Kart (8x 4x)
    Kung Fu Panda (3x 2x 1x)
    Wii Sports Resort (4x)


    I hope anyone could help me,

    Greetings

    Milo1986

  2. #2
    Junior Member
    Join Date
    Mar 2009
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Im running 3.2U with NeoGamma R7 and 249 REV 14,

    All my games run fine including Mario Kart, I have never tried Kung Fu Panda, and Wii Sports Resorts needs a little special treatment to get it to work

    I have had no success with it though...

  3. #3
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    if its a new wii, its possible that you have the new D3-2 drive chip, which means you cannot play DVD-R with it, but can play fine from USB, the only way to check is to open up the wii and look.

  4. #4
    Junior Member
    Join Date
    Oct 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    After some research i found out it was the new "unhackeble" drive.
    I'm use the USB loader only, thanks for the help!

  5. #5
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    how did you find out that it was the D3-2 drive chip?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •