Results 1 to 7 of 7

Thread: Do I need to update anything?

  1. #1
    New Member
    Join Date
    Jan 2009
    Posts
    21
    Thanks
    11
    Thanked 0 Times in 0 Posts

    Do I need to update anything?

    I softmodded my wii like a year ago and did not play it much. I started playing it more and am having some trouble with a few games getting the 002 error. I used wiiscrubber and genericwiipatcher to fix this for most games but am having trouble with a newer game. GWP says it can not find a 002 error to remove like the other games yet I get it when i try to play it.

    My info:
    I used the zelda trick and dont really remember how i did it anymore but the main thing is in the home brew channel it says IOS36 V4.18 and I use buckup launcher 0.3 gamma, IOS249

    do I need to update anything or is the game just a bad copy?

  2. #2
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,653
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    Don't bother using the genericwiipatcher anymore. 0.3 Gamma is outdated. Try NeoGamma R7 which has a built in 002 fix and the latest cIOS is cIOS38-rev14.

  3. #3
    New Member
    Join Date
    Jan 2009
    Posts
    21
    Thanks
    11
    Thanked 0 Times in 0 Posts
    I will look into that right now. Thanks for the fast response.
    Last edited by c3lica; 10-22-2009 at 11:33 AM. Reason: NVM

  4. #4
    New Member
    Join Date
    Jan 2009
    Posts
    21
    Thanks
    11
    Thanked 0 Times in 0 Posts
    well, I updated to ios38 rev 14 and ran neogamma r7 and it kinda worked.

    The other games seem to work but the game I was having trouble with still is not. I get no 002 error but rather the WARNING-Health and Saftey screen where you have to press A then it goes to the main wii menu like it rebooted.

    Ideas? Maybe its a bad copy?

  5. #5
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,653
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    Could be. A Few Tips.

    1) Make sure when you're downloading an .iso that it isn't a bad or corrupted .iso

    2) Burn on high quality DVD-R (Not DVD+R) at low speeds such as 2x. Verbatim DVD-R is recommended. DVD+Rs also kill your laser quicker, that's why DVD-R is better (it also eliminates most errors)

  6. #6
    New Member
    Join Date
    Jan 2009
    Posts
    21
    Thanks
    11
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ShadowSonic2 View Post
    Could be. A Few Tips.

    1) Make sure when you're downloading an .iso that it isn't a bad or corrupted .iso

    2) Burn on high quality DVD-R (Not DVD+R) at low speeds such as 2x. Verbatim DVD-R is recommended. DVD+Rs also kill your laser quicker, that's why DVD-R is better (it also eliminates most errors)
    Yeah, I always use DVD-R and burn them at 4x (the slowest option I have). I only buy TDK, Verbatim, TAIYO YUDEN, Maxell... or Memorex if I have to. These are all TDK DVD-R at 4X. Many others work fine with this setup but not this one. I will try reburning once and if that fails I will assume the iso is bad.

  7. #7
    Junior Member
    Join Date
    Jan 2010
    Posts
    17
    Thanks
    8
    Thanked 0 Times in 0 Posts
    my problem is sort of different. I actually successfully installed animal crossing city folks onto wii menu (4.2e) but when I tried to lauch it it would black out! Help Please

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •