Page 5 of 5 FirstFirst ... 345
Results 41 to 50 of 50

Thread: Issues with GC Backup Launcher

  1. #41
    Junior Member
    Join Date
    Feb 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Just wanted to say that I got it working by using rev3 and installing it as a wad. I don't know why it never registered with me that installing it as a wad was different from the network install. So if you are having problems and haven't tried the install as a wad method, try it cuz it worked for me

  2. #42
    New Member Mjollnir_pt's Avatar
    Join Date
    Nov 2008
    Posts
    7
    Thanks
    0
    Thanked 1 Time in 1 Post

    gamecube game XIII restarts WII

    its the only one so far, any idea what might be?

  3. #43
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,579 Times in 2,012 Posts
    Blog Entries
    2
    What is gamecube game XIII?
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  4. #44
    New Member Mjollnir_pt's Avatar
    Join Date
    Nov 2008
    Posts
    7
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by oddgriffin View Post
    What is gamecube game XIII?
    XIII for GameCube - XIII Game Cube - XIII GameCube Game

  5. #45
    Junior Member
    Join Date
    May 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok, right.
    I have backed up my Zelda Wind Waker and an Action Replay GC with the special memory card and all that. I used Signalex DVD-r discs burning from IMGburn, and my Wii is currently running on 4.2E.

    When I play Wind Waker on it's own via the GC Backup launcher0.2, it works fine, with no lag or anything. Problem is, however, I try to load Action Replay from GC Backup Launcher 0.2, and it either refuses to read the Wind waker disc (Error: No Disc) or It loads, then crashes with a black and white action replay GC background design and nothing else happens from there so I have to restart my Wii.

    I tried Auto start (A Button) and the MIOs patch (B Button) AND the PAL50 setting (L Button) because that is my wii's screen format thingy.

    If anyone could possibly give me some pointers, that would be great.
    Last edited by mr pants; 05-20-2010 at 11:40 AM.

  6. #46
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by Mjollnir_pt View Post
    its the only one so far, any idea what might be?
    that game has issues, PAL version doesn't work and NTSC version isn't much better - Gamecube Backup Launcher Compatibility List - WikiTemp

  7. #47
    New Member
    Join Date
    Nov 2009
    Posts
    28
    Thanks
    6
    Thanked 1 Time in 1 Post
    cmios does not install the wad, it return with an error of -1 what does this mean for me??

  8. #48
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,579 Times in 2,012 Posts
    Blog Entries
    2
    It usually means the wad isn't there or it is in the wrong place. Some installers require it to be in the root of the sd card, some in the wad folder.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  9. 1 User Says Thank You oddgriffin For This Useful Post


  10. #49
    New Member
    Join Date
    Nov 2009
    Posts
    28
    Thanks
    6
    Thanked 1 Time in 1 Post
    Quote Originally Posted by oddgriffin View Post
    It usually means the wad isn't there or it is in the wrong place. Some installers require it to be in the root of the sd card, some in the wad folder.
    thanks it was my fault because i did not select the right version on the installer, you have to select v8 after you select your IOS on the installer, now my GC Backups work excellent!!

  11. #50
    New Member
    Join Date
    Jun 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    pal on US wii

    so does the pal verswion of melee work on a 4.2U
    every time i try to load it when i press x with says pal the screen turns black
    if i press b which says MIOS it resets to the boot mii menu and the other buttons just make it freeze at the menu

Page 5 of 5 FirstFirst ... 345

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •