Results 1 to 7 of 7

Thread: Wii Backup Loader won't load

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    5
    Thanks
    0
    Thanked 5 Times in 5 Posts

    Question Wii Backup Loader won't load

    Hello there,

    I'll try to be brief and clear. I've had the Wii Gamma Launcher .03 (to load wii games with) and a GCN Backup launcher (accessed from the same channel but only booted when a GCN disc is inserted) up and running for a good year now.

    This may be completely unrelated but I'll mention it anyway; a few days ago I tried to load one of my backup wii games through the loader. It would allow me to choose a region and access the Gamma Launcher menu, but it gave me a DVD error when I tried to start up the game. After ejecting the disc, I noticed it was terribly dirty and a little scratched, so I payed the error no mind and figured the backup was just damaged.

    Whether that scenario was related or not, today I just tried loading several of my other wii/gcn backups. The Gamma Launcher screen shows up, but only the title is visible and a 'green square lizard icon' in the bottom left. That icon would normally show up, but I also recall seeing other ones (I don't know its significance in this matter). The actual problem is that the menu (from which I could configure the Launcher options and choose to launch the game) is not showing up at all. Having said that, I don't know what could have caused my launcher to stop working. Anybody got any ideas or experienced anything similar?

    Any help and info is appreciated. Thank you!

  2. 1 User Says Thank You sketchygio For This Useful Post


  3. #2
    Junior Member
    Join Date
    Aug 2009
    Posts
    5
    Thanks
    0
    Thanked 5 Times in 5 Posts
    Still no luck. Anybody got any ideas why it won't load?

  4. 1 User Says Thank You sketchygio For This Useful Post


  5. #3
    Junior Member
    Join Date
    Aug 2009
    Posts
    5
    Thanks
    0
    Thanked 5 Times in 5 Posts

    Solution

    Well, THANKS FOR THE HELP GUYS!

    Either way I figured it out. I ran into a link by pure coincidence which directed me to the answer. If you are getting the screen from the attached image, your gamecube memory card/s are causing the problem. Yup. Just yank 'em out.
    Attached Images Attached Images

  6. 1 User Says Thank You sketchygio For This Useful Post


  7. #4
    New Member Splatacus09's Avatar
    Join Date
    Jul 2009
    Location
    Wii Land
    Posts
    305
    Thanks
    40
    Thanked 112 Times in 38 Posts
    Sounds like you need to look threw the forums for some of the latest software my friend. There is Neogamma R7. Usb loader GX. Coverfloader and many more. Your set up is out dated...
    Splatacus09

  8. 1 User Says Thank You Splatacus09 For This Useful Post


  9. #5
    Junior Member
    Join Date
    Aug 2009
    Posts
    5
    Thanks
    0
    Thanked 5 Times in 5 Posts
    New Gamma loaders? I guess my setup is outdated. I'll check it out, but it doesn't sound to me like it's really worth updating. Like they say, "If it's not broken, don't fix it". My setup works fine, but I appreciate the intel.

  10. 1 User Says Thank You sketchygio For This Useful Post


  11. #6
    New Member Splatacus09's Avatar
    Join Date
    Jul 2009
    Location
    Wii Land
    Posts
    305
    Thanks
    40
    Thanked 112 Times in 38 Posts
    Honestly my friend. It is so much easier with some of the new programs. Just go and have a look at USB Loader GX. I can not stress this anymore...

    Splatacus09

  12. 1 User Says Thank You Splatacus09 For This Useful Post


  13. #7
    Junior Member
    Join Date
    Aug 2009
    Posts
    5
    Thanks
    0
    Thanked 5 Times in 5 Posts
    Lol, so don't stress it. USB loaders are a hassle in my opinion. That is not to say they don't work just as well (if not better) than my 'outdated' .03 Gamma. My wii travels as much as I do, and the lighter it is, the more functional it is. Until the old loader starts actually screwing up with managing newer backups, it really is in no need of further attention.

  14. 1 User Says Thank You sketchygio For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •