Results 1 to 5 of 5

Thread: Suddently Cannot Read HDD from USBloader,Please help

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Question Suddently Cannot Read HDD from USBloader,Please help

    I played some games from my hard drive with USB Configurable Loader before, it worked well.
    Then recently, it suddenly cannot recognize my hard drive.After 30 secs count down, it just returns to Wii menu.I tried USB Loader GX and NeoGamma, they did not read.
    I tried to switch USB port,use external power to support my hard drive, plug hard drive into Wii before or after turning on Wii. But all these did not work out.
    Is anyone here having same problem?
    Please help, Thanks a lot.
    Last edited by rickydream; 09-17-2009 at 11:11 PM.

  2. #2
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    does the pc read the drive? it could have been damaged

  3. 1 User Says Thank You messie For This Useful Post


  4. #3
    Junior Member
    Join Date
    Aug 2009
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks for the quick reply
    Yes, my pc can read it, but the hard drive does not always work on my pc, i need to try plug in and out several times to get my pc read it.
    It is not demaged, i still can load from WFDS.

  5. #4
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    the fact you have to plug it in and out several times suggests it MAY be damaged.

    Have you tried a different USB cable, just in case the cable is the problem?

  6. 1 User Says Thank You davepm For This Useful Post


  7. #5
    Junior Member
    Join Date
    Aug 2009
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Ya, you are right, its the cable problem, i tried another cable, it works great.
    Thank you very much.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •