I have a 3.2 softmodded Wii that is able to run RB2 with all instruments working using softchip on IOS232.

Using that launcher with RB:Beatles gives a #002 error.

So I installed cIOS249 rev14 and NeoGamma R7, the game launches fine, but none of the instruments work.

I vaguely remember installing something like ios36 + 37 to ios232, which is why I think the instruments work there, but running off NeoGamma, I don't know what I need patched to have the game run?

Can someone tell me what I need to install? I know it's gotta be the IOS that drives the USB instruments installed to wherever NeoGamme run games look for it.