Results 1 to 8 of 8

Thread: usb loadr gx error dsi exception

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Location
    UK Nottinghamshire
    Posts
    43
    Thanks
    19
    Thanked 1 Time in 1 Post

    Question usb loadr gx error dsi exception

    install and updated usb loader gx
    it plays all my games except pikmini
    wher it goes to black screen with dsi exception error
    with dump codes
    tried same game in usb loader 1.5 it works fine
    any help please

  2. #2
    Senior Member
    Join Date
    Jul 2007
    Posts
    3,162
    Thanks
    528
    Thanked 1,325 Times in 418 Posts
    Blog Entries
    1
    Do you have CIOs rev 14 installed?

  3. #3
    Junior Member
    Join Date
    Sep 2009
    Location
    UK Nottinghamshire
    Posts
    43
    Thanks
    19
    Thanked 1 Time in 1 Post
    yeah got that
    i updated my wii to
    4.1e / hbc / preloader0.29 / neogamma / cios rev 14install / etc.etc
    everything else works

  4. #4
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by cheeky View Post
    yeah got that
    i updated my wii to
    4.1e / hbc / preloader0.29 / neogamma / cios rev 14install / etc.etc
    everything else works
    Its usually a settings issue in the loader, some games need different settings.
    There are the global ones ,
    SET error 002, yes, no, anti
    Cios, 249, 222,223

    Then there are the same settings in the game, so you can change the settings for a particular game without disturbing the others.
    Bit of a suck it and see approach I'm afraid.
    I don't have this game otherwise I could give you the settings.

  5. 1 User Says Thank You WiiJohn For This Useful Post


  6. #5
    Senior Member
    Join Date
    Jul 2007
    Posts
    3,162
    Thanks
    528
    Thanked 1,325 Times in 418 Posts
    Blog Entries
    1
    Would you like me to check my Pikmin settings to see if I can help?

  7. 1 User Says Thank You Favs For This Useful Post


  8. #6
    Junior Member
    Join Date
    Sep 2009
    Location
    UK Nottinghamshire
    Posts
    43
    Thanks
    19
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Favs View Post
    Would you like me to check my Pikmin settings to see if I can help?
    sussed it thanks it was settings issue in game load
    needed to set 002error to anti
    and it worked

  9. #7
    Junior Member
    Join Date
    Sep 2009
    Location
    UK Nottinghamshire
    Posts
    43
    Thanks
    19
    Thanked 1 Time in 1 Post
    its back again
    everytime when i try to use ocarina
    the game goes to black screen with dsi exception
    nay one else know of this

  10. #8
    Senior Member
    Join Date
    Jul 2007
    Posts
    3,162
    Thanks
    528
    Thanked 1,325 Times in 418 Posts
    Blog Entries
    1
    If it worked with Ocarina off just play without it. Trust me Pikmin is not that hard, I finished it in 26 in game days.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •