Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Can I run Scrubbed ISOs with Softmod & USB Loader GX?

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Posts
    10
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Can I run Scrubbed ISOs with Softmod & USB Loader GX?

    I did a search on this and could find no definitive answer, so I apologize if this has been addressed before.

    I am running a Softmoded 4.1 NTSC Wii with USB Loader GX - any full games I put into the drive work just fine.

    However I have found an awesome site with lots of ISOs for download but most are scrubbed or (compressed) as it says when Unrar'd. I install the games onto my drive using WBFS but none of them work - I just get a black screen and the Wii freezes on all of them, a full ISO does work (4.7gig), but not these scrubbed ones.

    I have also tried imaging the ISO to DVD and trying to install to the Wii that way, and I just get a code dump halfway through the install and have to reset the console.

    Is there anyway to get these to work? - or is it just not possible and you need the full ISO? I understand you can 'unscrub' the ISO files with Wii Patcher, but to do this you need the DIF file, which are never included (unless they are buried in the ISO somewhere that I can't find).

    Thanks in advance for any enlightenment and definite answer/solution to this issue.

  2. #2
    Senior Member
    Join Date
    Jul 2007
    Posts
    3,162
    Thanks
    528
    Thanked 1,326 Times in 418 Posts
    Blog Entries
    1
    Yes scrubbed games work with USB Loader GX and I havn't encountered any problems with them YET. It may be due to an error caused when you decompress the file as that has happened to me before.

  3. 2 Users Say Thank You to Favs For This Useful Post


  4. #3
    Junior Member
    Join Date
    Sep 2009
    Posts
    10
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Hmmm - interesting - so far I am 4 for 4 of scrubbed games that don't work - I wonder what is going wrong when they are decompressed - I did decompress first before I installed with WBFS, maybe that's the issue? Can WBFS install a multi-part rar file though?

    Unfortunately I no longer have the compressed files to try it, just the decompressed ISO's.

  5. #4
    Senior Member
    Join Date
    Jul 2007
    Posts
    3,162
    Thanks
    528
    Thanked 1,326 Times in 418 Posts
    Blog Entries
    1
    Was there an .sfv file with the rar files?

    EDIT:

    SFV files are used to check the integrity of the rar files. If any one of them is either missing or corrupted, you won't be able to extract your game file. I recommend using RapidCRC. http://sourceforge.net/projects/rapi...T.exe/download
    Last edited by Favs; 09-10-2009 at 10:30 PM.

  6. #5
    Junior Member
    Join Date
    Sep 2009
    Posts
    10
    Thanks
    4
    Thanked 0 Times in 0 Posts
    No - just multi-part rars.

  7. #6
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    I have several scrubbed games running from USBLoaderGX. I use WinRar 3.8, extract to folder, you get full size iso. I then load this file with WBFS. (some of these rar's have 90 file, RBB has 97)

  8. 1 User Says Thank You WiiJohn For This Useful Post


  9. #7
    New Member Soapyjoe's Avatar
    Join Date
    Jun 2009
    Posts
    230
    Thanks
    40
    Thanked 76 Times in 60 Posts
    you'll probably find it could be a combination of the cios your using (from cIOS38rev13 onwards no 002 error fix) and the settings for each game. From what you've described you need to set your game settings by going to launch and into the options. If your running r13 onwards set anti for the first setting and 002 error fix to on. This should work for most games so you can set those in the main option screen as the default settings. Certain other games require different settings thus set those in the game options and they will save to a file in the root of the sd card.

    In relation to the rar files. Since you've extracted them I"m going to assume they didn't give you an error and they should be fine and all the same size once extracted. Really the issue is to ensure your cios is within the r10 range and your settings are correct. What games do you have in the four scrubbed ones ? I more than likely would have one of those and I'll post the settings I use. I'm currently on the latest gxloader with r14 as my cios.

  10. 1 User Says Thank You Soapyjoe For This Useful Post


  11. #8
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    I have recently come across a few ISO's where the use of a download manager apparently was the source of the problem. One was a 12 rar file download-I wasn't too thrilled with downloading them again and this time separately, but it worked. I use 7-ZIP on password protected rars and Rarzilla for simple rar files, but again the problem was in the download managers (I used 2) not the extraction program.

  12. 1 User Says Thank You Gen3SF For This Useful Post


  13. #9
    Junior Member
    Join Date
    Sep 2009
    Posts
    10
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Ok guys, thanks for the help, a few things to try there - I'll get back with my results.

    The Games that I have that aren't working are Super Paper Mario, Mario Tennis (wii version), Mario Party 8 & Boom Blox. All are listed as working which is why I thought it was the scrubber that was the issue.

    I have just re-downloaded a .rar and am going to try again...

    I have a feeling it may be because I unrar'd them on a Mac and am now trying to install with WBFS on a PC.

  14. #10
    Junior Member
    Join Date
    Sep 2009
    Posts
    10
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Well that must have been it - the newly downloaded files worked just fine - no tweaking with settings or anything.

    Thanks for the help, knowing that scrubbed files work - made me continue to keep trying! No more decompressing the files on the mac I guess!

    FYI the site I am getting the ISO's from is HERE, lots of stuff on there.

    Thanks again!

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •