Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: A couple issues with Gamecube Backup Launcher 0.2

  1. #1
    Junior Member
    Join Date
    Jun 2009
    Location
    Abbotsford, Canada
    Posts
    17
    Thanks
    1
    Thanked 0 Times in 0 Posts

    A couple issues with Gamecube Backup Launcher 0.2

    Yeah, Usually it works well, but I put a Gamecube backup in my wii and tried to load it with the Backup Launcher. I can load the game, but once I do, it doesn't respond to any input from the controller. I just get the Press Start thing. It was working fine the other day.

    (Second Issue was resolved)
    Last edited by Kai-kun; 09-10-2009 at 10:31 PM.

  2. #2
    Senior Member
    Join Date
    Jul 2007
    Posts
    3,162
    Thanks
    528
    Thanked 1,326 Times in 418 Posts
    Blog Entries
    1
    Is the game known to have issues?

  3. #3
    Junior Member
    Join Date
    Jun 2009
    Location
    Abbotsford, Canada
    Posts
    17
    Thanks
    1
    Thanked 0 Times in 0 Posts
    No. I tried putting in a game that would always work. I've seen people asking about this problem elsewhere, but they never got an answer.

  4. #4
    Senior Member
    Join Date
    Jul 2007
    Posts
    3,162
    Thanks
    528
    Thanked 1,326 Times in 418 Posts
    Blog Entries
    1
    Which MIOs rev is installed?

  5. #5
    Junior Member
    Join Date
    Jun 2009
    Location
    Abbotsford, Canada
    Posts
    17
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Can't remember. BUT it WAS working up until the other day, I never changed ANYTHING.

  6. #6
    Senior Member
    Join Date
    Jul 2007
    Posts
    3,162
    Thanks
    528
    Thanked 1,326 Times in 418 Posts
    Blog Entries
    1
    You havn't used a disc update, becasue when I updated using the update on The Conduit it removed custom MIOs and I had to reinstall it but then the disc update came back so I just started using a USB Loader for my games.

  7. #7
    Junior Member
    Join Date
    Jun 2009
    Location
    Abbotsford, Canada
    Posts
    17
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I haven't used an update. What mios is it then? I'll try that.

  8. #8
    Senior Member
    Join Date
    Jul 2007
    Posts
    3,162
    Thanks
    528
    Thanked 1,326 Times in 418 Posts
    Blog Entries
    1
    Custom mios installer patches the Gamecube code in the Wiis Disc drive so it can read backups. We Hack Wii: Custom MIOS Installer (rev 03)

  9. #9
    Junior Member
    Join Date
    Jun 2009
    Location
    Abbotsford, Canada
    Posts
    17
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks but... the downloads on that link don't work. >.>

  10. #10
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,240 Times in 1,111 Posts
    Blog Entries
    8
    Waninkoko only has 5 pages on his blog, he must have added a lot of stuff to his blog and knocked cMIOS rev3 off the end of the 5th page. So, I guess this means that we need a different source for cMIOS rev3, maybe somebody will post a link, or GBAtemp may have it in their downloads section.

    EDIT - My bad, i must have over looked it, right there on Waninkoko's blog, cMIOS rev3, DOWNLOAD HERE
    Last edited by Stomp_442; 09-11-2009 at 04:09 PM.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •