Results 1 to 8 of 8

Thread: USB Loader GX + Wiikey 1.9s + Guitar Hero 5

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post

    USB Loader GX + Wiikey 1.9s + Guitar Hero 5

    I haven't been getting games a whole lot, so I'm not super up to date on the latest need to do workarounds. I've spent the night looking at what I could find in searches, but everything I've tried thus far has failed. Here is my situation:

    I have a original Wiikey 1.9s.
    My wii has developed problems reading discs very well (one of the first wiis) so I switched to usb backups when I learned of them.
    USB Loader GX seems to work for most things, but I do get random lockup/crash when I first boot many games.
    I have IOS38, 53, 55, and Waninkoko's rev14.
    My Wii is 3.3U


    When I try to launch Guitar Hero 5, it goes to a black screen and just sits there. I have the 002 fix enabled in USB Loader GSX, but that's it. I'm suspecting that its an update the game is trying to force, and my wiikey is blocking it. Can I avoid this update (if this is the problem) purely using the usb loader, or do I need to modify the iso before I put it on my usb hdd?

    If this isn't due to an update, what am I missing?

  2. #2
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    Why didn't you search the forum first? have a search around, there is a huge instructions thread for GH5, search for it

  3. #3
    Junior Member
    Join Date
    Jan 2009
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    Second sentence in my post states that I have done this.

    I'm guessing you were refering to:
    http://www.wiihacks.com/up-coming-wi...o-5-guide.html

    I have tried instructions based on using a disc, and using the backup loader. The only part I have NOT tried is updating to 4.1. Every game I have seen in the past, you did not need to update to the new wii menu. Does GH5 absolutely require that I'm using 4.1?

  4. #4
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    well if you saw it, you could post your problem there... anyway what's your problem with updateing to 4.1?

    also usb does not even load the update, it only stores only the game on the hdd

  5. #5
    Junior Member
    Join Date
    Jan 2009
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    I don't neccessarily have a problem updating, I just remember all the warning about updating beyond 3.2U and not being able to go back (yea I know its possible nowadays).

    I didn't post in the GH5 thread because as I said, I have issues with other games that sometimes lock on boot/launch. Oddly, this only started happening sometime after I used CIOS38rev13 (I think).

    So I actually should update to 4.1? Possible solve other issues as well?

  6. #6
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    could be.. also, going to 4.1 can only be good. no problems with games

  7. #7
    Junior Member
    Join Date
    Aug 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    so updating to 4.1 will solve any issues with the iso56 and usb laoder other than having to putting the homebrew channel back on

  8. #8
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    that's what the guide suggests..

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •