Results 1 to 7 of 7

Thread: Metroid Prime Trilogy won't load

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Metroid Prime Trilogy won't load

    I recently did an ISO dump for Metroid Prime Trilogy, burned it on a DVD+R DL, and loaded it on Gecko OS 1.07 mod.05 IOS249 and for some reason it say No DVD. Then I use the Backup Launcher 0.3 or something and I get a DVD error 324 I think...

    All my single-layered wii backups work flawlessly on the Gecko OS so I don't bother using the Backup Launcher 0.3. I'm not sure what I'm doing wrong with the double-layered wii backups; I looked it up and set the speed to x4 and layer break on 208-something and it still won't read...

    Does anyone know where I can find another updated reliable app like Gecko or any other solution? I'm not sure at the moment if there's something wrong with the burning of the game or the wii. As for the Backup Launcher 0.3 IOS', I think it's 249 if that's useful information. I have to go check again tomorrow. Hope to get some replies.

    And yes, I searched the forum but I'm not sure where to start at or what to do exactly as I'm not familiar with cIOS or IOS updating; I just want a channel or apps to just run the game.

  2. #2
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    there is already a thread with this, search it

  3. 1 User Says Thank You messie For This Useful Post


  4. #3
    Junior Member
    Join Date
    Sep 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OK, well, so appearntly DVD brands really do matter for some very odd reason. I knew about this but I didn't want to get the Veterbaim brand because they're were pretty expensive at 25 buck for only 15 DVDs; after burning it, it works fine now.

    But now I have that blank screen problem that requires the whole Wii scrubber and all but the Gecko OS doesn't have the anti-002 fix and alt dol option. So I went to get the neogamma r6 and r7 and updated the cios (or ios I don't know the differennce) to rev13b. Right now, using r7 gives me a timeout error and r6 gives me the dvd read error 1101. Any advice? I hope I don't need to burn another one...

    And no, I'm not interested in loading it via USB until it's a last resort but mainly if I have a flash drive that has the size to hold the game... which I don't sadly.
    Last edited by samuraix20; 09-11-2009 at 12:52 PM.

  5. #4
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    try rev14 for the cios, and neo7

  6. #5
    Junior Member
    Join Date
    Sep 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Wait, doesn't r14 have no dual layer support in the notes?

    http://www.wiihacks.com/software-bac...logy-work.html

    Or is it under certain conditions or something? I do take note that Neogamma r7 (that's what you mean by neo7) says it looks up only in r14 but yeah, the no support dual layer support thing. Has there been any changes that makes it possible now?
    Last edited by samuraix20; 09-11-2009 at 08:01 PM.

  7. #6
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    don't really remember... you might be right, read the changelog... i think for DL DVD you must insert a layer break on a specific point else it won't play

  8. #7
    Junior Member
    Join Date
    Aug 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    thanks for the help

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •