Page 10 of 10 FirstFirst ... 8910
Results 91 to 100 of 100

Thread: Anyone have an NTSC wii with 4.1U? need some help pleaseee..

  1. #91
    Junior Member
    Join Date
    Aug 2009
    Posts
    50
    Thanks
    31
    Thanked 2 Times in 2 Posts
    ya im actually gonna go to my mom's house and try to play it on her Wii... if it works on hers does that mean my wii is semibricked? its wierd that all other games work just not SMG. i hope to god it doesnt work at her house then i know its a bad disc. otherwise I have no clue what the next step is for my wii. I burned 2 different copies i got online and they dont work either through USBloader. what is your take on the CiosCORP 3.3? good app?

  2. #92
    New Member sociallyantisocial's Avatar
    Join Date
    Aug 2009
    Location
    Virginia Beach, Virginia
    Posts
    706
    Thanks
    23
    Thanked 781 Times in 143 Posts
    Its odd that your SMG won't load. If you have used 2 different internet iso copies I think there might be something internally wrong with your wii. However if that were the case I would think that other games wouldn't load either. It is way beyond my expertise. I am also not sure if SMG uses a seperate IOS than other games. If it uses its own IOS maybe that IOS is damaged somehow. cIOSCorp would probably solve that for you. I personally hate cioscorp but if it works for you go for it, especially if you have bootmii as boot2 I don't see a problem with running the cioscorp

  3. 1 User Says Thank You sociallyantisocial For This Useful Post


  4. #93
    Junior Member
    Join Date
    Aug 2009
    Posts
    50
    Thanks
    31
    Thanked 2 Times in 2 Posts
    ya ill probably try the ciosCORP later. thanks.

  5. #94
    Junior Member timrehnborg's Avatar
    Join Date
    Jul 2009
    Location
    Glastonbury, CT, USA
    Posts
    109
    Thanks
    45
    Thanked 26 Times in 21 Posts
    yeah i have a burned copy of smg and it owrks on ios 249 perfectly

    4.1u Softmii

    130+Games

    Click on THANKS if I have helped you.

  6. #95
    Junior Member
    Join Date
    Aug 2009
    Posts
    50
    Thanks
    31
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by timrehnborg View Post
    yeah i have a burned copy of smg and it owrks on ios 249 perfectly
    dam i wish there was a way you can send me it!

  7. #96
    Junior Member timrehnborg's Avatar
    Join Date
    Jul 2009
    Location
    Glastonbury, CT, USA
    Posts
    109
    Thanks
    45
    Thanked 26 Times in 21 Posts
    Quote Originally Posted by rhyno811 View Post
    dam i wish there was a way you can send me it!
    ill send you a pm as per where to find it.

    4.1u Softmii

    130+Games

    Click on THANKS if I have helped you.

  8. #97
    Junior Member
    Join Date
    Jan 2009
    Posts
    21
    Thanks
    3
    Thanked 8 Times in 3 Posts
    Hey rhyno, been following this thread for a while. This sucks for you.

    Since you mentioned in a previous post that you had USB Loader GX, did you ever copy SMG to it and try to load it from there? I used it and I recently upgraded my Wii to 4.1U and everything works fine. Well, there were some minor problems but easily solved.

    If this is the only game that won't load I'm really inclined to believe that it would be a problem with game image itself as well. Did you download this copy or get it directly from someone else?

    I've downloaded some games where the author has patched or manipulated the game iso in some way and hence they won't work. I believe that SMG uses IOS 33 or 35 by default.

    Maybe you can try copying the game image with ImgBurn and then patching it to IOS249 with IOSPatcher.

    Is your mom's Wii hard or soft-modded and if so, what chip/software does it have?

    Hey socially, what types of bugs does preloader have? . I had to use it because my Wii won't allow me to install BootMii as boot2 so I had to go the preloader route. No other choice, at least that I was aware of. Mainly installed it for brick protection for all the things I'm doing to my Wii.
    Last edited by Gradlock07; 09-11-2009 at 11:01 AM. Reason: CORRECTION

  9. #98
    Junior Member
    Join Date
    Aug 2009
    Posts
    50
    Thanks
    31
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by Gradlock07 View Post
    Hey rhyno, been following this thread for a while. This sucks for you.

    Since you mentioned in a previous post that you had USB Loader GX, did you ever copy SMG to it and try to load it from there? I used it and I recently upgraded my Wii to 4.1U and everything works fine. Well, there were some minor problems but easily solved.

    If this is the only game that won't load I'm really inclined to believe that it would be a problem with game image itself as well. Did you download this copy or get it directly from someone else?

    I've downloaded some games where the author has patched or manipulated the game iso in some way and hence they won't work. I believe that SMG uses IOS 33 or 35 by default.

    Maybe you can try copying the game image with ImgBurn and then patching it to IOS249 with IOSPatcher.

    Is your mom's Wii hard or soft-modded and if so, what chip/software does it have?

    Hey socially, what types of bugs does preloader have? . I had to use it because my Wii won't allow me to install BootMii as boot2 so I had to go the preloader route. No other choice, at least that I was aware of. Mainly installed it for brick protection for all the things I'm doing to my Wii.
    Im trying to play SMG original disc. when i try and load it into my GX it says 100% as soon as i start and it freezes. my mom does not have a modded Wii. i have no clue how to patch games with Imgburn.

  10. #99
    Junior Member
    Join Date
    Jan 2009
    Posts
    21
    Thanks
    3
    Thanked 8 Times in 3 Posts
    Ah ok. Sorry. All this time I thought you were talking about a copy.

    What I was suggesting you do was to take your "assumed copy" of the game and create an ISO image with ImgBurn and then patch it using IOS Patcher.

    Now that I'm clear it's an original makes me even more curious what is going on since you mentioned it works with 3.2 but then stops working once you upgrade.

    Did you manage to play it in your mom's Wii and what fw version does she have?It's just puzzling how it will work with 3.2 on yours but not above.
    I know I would be crazy enough to make the Wii a virgin again and then upgrade to 4.1 official as a last resort. Something in the IOS must not be right for it to do that.

    but...

    Here is a link where you can download images. Found it in another thread. Kudos to the poster!
    It has two NTSC images of SMG. You'll have to register first before you can see the links. It might be better to download and try another SMG.

    I'm stumped at the moment but I'm pretty curious to try to find out what is causing this just in case I run into something similar.

  11. 1 User Says Thank You Gradlock07 For This Useful Post


  12. #100
    Junior Member
    Join Date
    Aug 2009
    Posts
    50
    Thanks
    31
    Thanked 2 Times in 2 Posts
    hey guys still no luck on getting the game working... im wating to get some dvd blanks in the mail. ill post again to let you all know if i got it working and how... thanks for everyones ideas and help. i really appreciate it.

Page 10 of 10 FirstFirst ... 8910

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •