Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 38

Thread: USB Loader GX

  1. #11
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    You don't NEED to but if you fancy it then use the safer Waninkoko updater method as laid out here --> http://www.wiihacks.com/recommended-...l-working.html
    Not really doing much Wii stuff these days.

  2. #12
    New Member
    Join Date
    Dec 2008
    Posts
    66
    Thanks
    10
    Thanked 1 Time in 1 Post
    Are there any positives \ negatives to doing the upgrade?

  3. #13
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    not until your games cease to play.. newer games anyway..

  4. #14
    New Member
    Join Date
    Dec 2008
    Posts
    66
    Thanks
    10
    Thanked 1 Time in 1 Post
    Just tried the update as per the instructions on this board, has updated to 4.1e, as I have the SD menu. However my homebrew channel now will not load, just gives a black screen... Followed the instructions exactly, any idea what I missed?

    Have got bootmii installed so just putting back to previous state until I can get some more info....

  5. #15
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    how did you update? official from N? you should run the bannerbomb again

  6. #16
    New Member
    Join Date
    Dec 2008
    Posts
    66
    Thanks
    10
    Thanked 1 Time in 1 Post
    No updated via the Waninkoko updater, I am back now to V3.2e via my bootmii. Only reason for trying the update was I could not get 2 games, Wacky world of Sport and Monkey Mischief, to work. Thought the update might help.

  7. #17
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    I did say you don't need to didn't I.

    Anyway you need to get updated IOS. 38, 53 and 55 are available by clicking on my sig. If you want to play with pretend instruments then you'll probably want 56 & 57 too.
    Not really doing much Wii stuff these days.

  8. 1 User Says Thank You Tealc For This Useful Post


  9. #18
    New Member
    Join Date
    Dec 2008
    Posts
    66
    Thanks
    10
    Thanked 1 Time in 1 Post
    thanks, I got those files, but misread your message. Thought I had to update to 4.1 before I could install IOS38, 53 and 55...

    I am a bit confused about all these IOS files, do they all run alongside wach other rather than replacing previous installations??

    I'll try them and see if it helps, thanks again for the help

  10. #19
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    no need, you ll update them so newer games can play, cos they need them. that's the actual reason they update you, bc they need these updated files not the actual system menu

  11. #20
    New Member
    Join Date
    Dec 2008
    Posts
    66
    Thanks
    10
    Thanked 1 Time in 1 Post
    Right got it, I'll load the IOS files and see if that helps.. Cheers

Page 2 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •