Page 2 of 14 FirstFirst 123412 ... LastLast
Results 11 to 20 of 134

Thread: Wii setup for Kids/USB Loader GX

  1. #11
    Junior Member
    Join Date
    Oct 2009
    Posts
    11
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Holding reset on power on got me back to Preloader!

    Here are the versions I am running:

    USB Loader GX: Rev813
    HBC: 1.03
    Preloader: 0.29

    I updated HBC yesterday to 1.06 but then preloader didn't like the title file, so I went back to 1.03

    TY

  2. #12
    Junior Member
    Join Date
    Oct 2009
    Posts
    11
    Thanks
    2
    Thanked 2 Times in 2 Posts
    @WiiJohn,

    Given my software versions above, do you see any reason why I cannot get back to they system menu or preloader?

    I know there is a v30 of preloader but I was bit weary of installing it since I had everything working (well almost)!!

    I found a link to v30 preloader but wasn't really sure how to perform the updade. If you have any advice on how to do that, it would be appreciated.


    Thanks

  3. #13
    Junior Member
    Join Date
    Dec 2008
    Posts
    40
    Thanks
    11
    Thanked 6 Times in 6 Posts
    hi again Wiijohn,

    this is the setup i am hoping to have.
    About installing preloader on 3.2e wii...

    In the preloader thread 'messie' said
    "you cant install preloader on 3.4 need 4 and up" - what about 3.2?
    Also, i have never used DOP IOS before, so was looking at the readme and it says
    "*Update to 3.4 or 4.0 (through game disc)"

    So i need to update?

    Don't really want to update.

    I have usb loader gx runnning via a forwarder channel already, so the rest should be easy!

    Thanks
    Phil

  4. #14
    Member dr34m3r's Avatar
    Join Date
    Sep 2009
    Posts
    657
    Thanks
    91
    Thanked 201 Times in 180 Posts
    Quote Originally Posted by phil0001 View Post
    hi again Wiijohn,

    this is the setup i am hoping to have.
    About installing preloader on 3.2e wii...

    In the preloader thread 'messie' said
    "you cant install preloader on 3.4 need 4 and up" - what about 3.2?
    Also, i have never used DOP IOS before, so was looking at the readme and it says
    "*Update to 3.4 or 4.0 (through game disc)"

    So i need to update?

    Don't really want to update.

    I have usb loader gx runnning via a forwarder channel already, so the rest should be easy!

    Thanks
    Phil
    preloader works on 3.2 .

  5. #15
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by phil0001 View Post
    hi again Wiijohn,

    this is the setup i am hoping to have.
    About installing preloader on 3.2e wii...

    In the preloader thread 'messie' said
    "you cant install preloader on 3.4 need 4 and up" - what about 3.2?
    Also, i have never used DOP IOS before, so was looking at the readme and it says
    "*Update to 3.4 or 4.0 (through game disc)"

    So i need to update?

    Don't really want to update.

    I have usb loader gx runnning via a forwarder channel already, so the rest should be easy!

    Thanks
    Phil
    As dr34m3r says it works on 3.2. I have it on mine, and its 3.2E. Messie is bang on when he says it won't work on 3.4.

  6. 1 User Says Thank You WiiJohn For This Useful Post


  7. #16
    Junior Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    6
    Thanked 0 Times in 0 Posts
    THX!!!!! Works like a charm!

    Bought a wii for my brothers 2 kids and this is just what i needed to let them play by themeselves.

    Bacoboy

  8. #17
    Junior Member
    Join Date
    Oct 2009
    Posts
    11
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Ok - I updated to preloader v.30 and now the GX forwarder does not work.

    I reinstalled the forwarder and set the autoboot=Installed file and return to "preloader"

    When I reboot the Wii I just get a black screen. I can get back to preloader by holding down reset when I power on.

    Has anyone got the forwarder working with preloader v.30?

    Any ideas what my issue could be?

    And would there be any issue with going back to preloader 0.29? Installing 0.29 through HBC.

    Thanks
    Last edited by corduroy; 11-02-2009 at 05:05 PM.

  9. #18
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,297 Times in 1,217 Posts
    Blog Entries
    17
    Quote Originally Posted by corduroy View Post

    Has anyone got the forwarder working with preloader v.30?

    Any ideas what my issue could be?

    And would there be any issue with going back to preloader 0.29? Installing 0.29 through HBC.

    Thanks
    I have some experience now messing with v.29 and v.30 of preloader when I was dealing with different revs of USB Loader.

    Firstly, I never got the forwarder to play nice with v.30. That said, I also cannot get v.29 to play nice with the HBC, but that's another issue. On preloader v.29, When I setup the forwarder to autoboot=file to load straight into GX, I couldn't find any other way to get to the original Wii system menu, aside from loading into preloader on boot (via the reset button) and choosing the "Systemmenu" option.

    As for downgrading your preloader back to v.29, it is safe and do-able. I also certainly don't mind not looking at that horribly WHITE screen all night long, either.

    Hope I was of some assistance.

  10. 2 Users Say Thank You to Ithian For This Useful Post


  11. #19
    Junior Member
    Join Date
    Oct 2009
    Posts
    11
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Thanks Ithian, that helps.

    I'm glad I am not the only one with issues!

    I could never get HBC 1.06 to work with preloader 0.29, so I went back to 1.03 and had to deal with the annoying pop up every time I went into HBC telling me to update.

    Now 1.06 HBC works with 0.3 preloader but I can't get the forwarder working!

    I think I will go back to 0.29 because that white screen does burn my retinas! I'll just deal with having to hold reset when I want to go back to the system menu.

  12. #20
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by corduroy View Post
    Thanks Ithian, that helps.

    I'm glad I am not the only one with issues!

    I could never get HBC 1.06 to work with preloader 0.29, so I went back to 1.03 and had to deal with the annoying pop up every time I went into HBC telling me to update.

    Now 1.06 HBC works with 0.3 preloader but I can't get the forwarder working!

    I think I will go back to 0.29 because that white screen does burn my retinas! I'll just deal with having to hold reset when I want to go back to the system menu.
    I am using preloader 0.30r3 the latest is 0.30r4. I don't see what USB Loader GX has to do with preloader, only if you set the auto boot to GX and have usb loader GX.dol in the root of your SD.
    This will boot into the GX, when exiting a game by pressing home, you go to the Wii Menu or reset and go back into GX.

    The usual issues with HBC are,

    0.29 only links to early HBC.
    0.29JODI and versions of 0.30 link to new HBC.
    When using new HBC you must reinstall DVDx and Bootmii.
    Latest GX links to all versions of HBC.

    If you set preloader to auto boot = wiimenu and return = wii menu, you should not see the preloader screen, but always boot into the Wii menu.

    To stay locked in the GX set autoboot = file, and return to autoboot.

    Hope this helps.
    Last edited by WiiJohn; 11-04-2009 at 10:07 AM.

  13. 1 User Says Thank You WiiJohn For This Useful Post


Page 2 of 14 FirstFirst 123412 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •