Results 1 to 10 of 10

Thread: USB Loader GX: problem installing games from disk

  1. #1
    Junior Member rotsj's Avatar
    Join Date
    Aug 2009
    Location
    Sweden
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts

    USB Loader GX: problem installing games from disk

    My setup: Wii upgraded to v4, cIOS38 rev14 installed, WD MyPassport 320GB

    I only recently starting trying to get my games and backups on my external hard drive. As it is now, I only have one big partition formatted as WBSF. The drive is being recognized by both USB Loader GX on the Wii and WBFS Manager on my laptop. Transferring iso's from laptop to ext.hard drive works. But trying to install a game from disk when the drive is hooked up to the Wii is kind of problematic. So far I've done about 10 attempts, and only one has succeeded. I keep getting "an exception (DSI) has occurred). These exceptions pop up after random percentages of installation. I've tried loading USB loader GX through HBC, forwarder channel and own channel. Could this be a loader problem? Or problem of loader combined with cIOS? Hardware? Please, any help is welcome.

  2. #2
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    Did you do an official update? do you have latest USBloaderGx? r717 is latest i think

  3. #3
    Junior Member rotsj's Avatar
    Join Date
    Aug 2009
    Location
    Sweden
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Yes, I did an official update to get it up to v4. I already had HBC installed before that.
    I used the ""USB Loader GX Easy installer" downloaded from Downloads (USB Loader GX). Not 100% sure which revision that includes but judging by the date it could be kinda old. I will download the latest revision of the .dol and upgrade it asap when I get home in a few hours. Will post findings at that time.

  4. #4
    New Member NYCES's Avatar
    Join Date
    Jun 2009
    Location
    Diesel City
    Posts
    92
    Thanks
    16
    Thanked 41 Times in 15 Posts
    a nintendo official update or a hack update v4?

  5. #5
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    you should probably also install cios249rev14 using this

  6. #6
    Junior Member rotsj's Avatar
    Join Date
    Aug 2009
    Location
    Sweden
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I did the official upgrade from Nintendo. After that, with HBC already installed before upgrade, I did the cIOS routine (downgrade IOS35, then install IOS35 provided in .wad, then install CIOSv7 with use of latest installed IOS35) After that step I installed cIOS38_rev14 provided here
    From there on I installed the USB loader (r713) and loaded it.

    I know have successfully copied iso's from laptop to connected external drive, and installed some games from disc (both backups and originals). However, while 4-5 installations went without problems, I still got a "exception (dsi) occured". Restarted the Wii and tried again and it worked. But shouldn't it be more stable? Or is it wise to try another loader perhaps?

  7. #7
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    I doubt its the loader, especially as you say you have tried reinstalling. I use the neogamma R6, I think R7 is out now. When I have an issue with a particular game, I try both. I do prefer the GX though. If both loaders fail its more likely to be a drive or ios set up. hope this helps.

  8. #8
    Junior Member rotsj's Avatar
    Join Date
    Aug 2009
    Location
    Sweden
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I'm thinking of re-installing the cIOS's, hoping that it could be some compatibility issue? (or is that total nonsense)

    Also, when installing these cIOS, are there any common mistakes to look out for?

  9. #9
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    no don't, you must be fine.... DSI is an issue of the loaders...

  10. 1 User Says Thank You messie For This Useful Post


  11. #10
    Junior Member rotsj's Avatar
    Join Date
    Aug 2009
    Location
    Sweden
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    ok, good to know. Then I guess I could start playing around with other loaders. Need to do something at least to get more familiar with all this. Back in the days, on ps1 and ps2 I had no problem keeping up with the hack and tweak stuff cause I was doing it from day 1. But now it feels like I'm jumping on board a fast moving train and I've missed a few stops
    Last edited by rotsj; 09-03-2009 at 03:08 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •