Results 1 to 5 of 5

Thread: Help Appreciated

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Help Appreciated

    I have been following this tutorial http://www.wiihacks.com/recommended-...d-any-wii.html and have got everything to work but IOS50-64-v4889 will not install as it returns an error saying "Installing title... ERROR! (ret = -1035)

    My goal is to get the Backup launcher working, I am trying this on a 4.0 wii and it currently shoes IOS36 when entering the backup channel.

    Help VERY much appreciated,

    Thanks

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    IOS50 is not need for backup launching.

    IOS50 is the System menu on 3.4 and is only required if you downgrade your menu at some stage to prevent you bricking your Wii.

    Leave it out if you will never downgrade to 3.2 or 3.3.
    Not really doing much Wii stuff these days.

  3. 1 User Says Thank You Tealc For This Useful Post


  4. #3
    Junior Member
    Join Date
    Aug 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Ok cool, so how do i get backup launcher working? i have the channel installed but it errors and says "DVD Read Error 1101 no cIOS" using the NeoGamma R7 Channel, IOS36, (Rev 3094) When I first load it is says I need IOS249
    Last edited by solo; 08-30-2009 at 01:23 AM.

  5. #4
    Junior Member
    Join Date
    Aug 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Ok I managed to get it to IOS249 using a CIOS installer, but still am having troubles (I feel I am getting so close though) On the NeoGamma V7 Backup Channel it gives me an DVD error of (1001) and on the 0.3 Backup Launcher Application it gives me an error of 324.

    Can anyone shed light on this situation? Thanks in advance.

  6. #5
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    i think this is a media error. use dvd-r, verbatims will never cause problem. also burn at lowest possible speed

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •