Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: Usb Loader GX troubles, madworld boots to black screen then wii resets

  1. #21
    Senior Member
    Join Date
    Jul 2007
    Posts
    3,162
    Thanks
    528
    Thanked 1,326 Times in 418 Posts
    Blog Entries
    1
    Since Waninkoko has just left the Wii scene its going to be quite awhile before he sees the need to update his CIOs.

  2. #22
    Junior Member
    Join Date
    Nov 2008
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    That's too bad, the guy was a great benefit to the community. I'm sure some other members will pick up where he left off though. I really want wiiware off external HDD's

    Where did he go to? A real programming job? PS3? Girlfriend ?

  3. #23
    Senior Member
    Join Date
    Jul 2007
    Posts
    3,162
    Thanks
    528
    Thanked 1,326 Times in 418 Posts
    Blog Entries
    1
    He never stated just that it was something other than the Wii.

  4. #24
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    when it says use 1.1 to play does that mean I should downgrade or just use 1.1 or HIGHER?! USB Loader GX locks up but CFG USB Loader boots the game but my TV has a blank screen but I can hear the sound. Its the PAL version on an NTSC so that's probably the problem.. BUT all other PAL games I have tried boot just fine even without Force NTSC or Vid Patch... :-?

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •