Results 1 to 7 of 7

Thread: HELLLP annoying USB Loader GX Issue

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Angry HELLLP annoying USB Loader GX Issue

    i am a bit of a newbie but i have wii system version 4.0E i have itstalled homebrewchannel and BOOTMII (as boot 2) i have got the whole thing jacked up to play wii games through the disc channel and now want to venture onto the USB Loader GX now i have been trying to work this out for a few weeks now i have got cIOS rev 13 USB Loader GX as a disc channel and using i belive rev 713 (at time of post) and every single flipping time i go to use it the thing cannot read my hdd. now i have a 640GB WD ELEMENTS HDD which i have confirmed on GBATemp.net that it works (note on site saying partition needs to be less than 400Gb) so i have 2 partitions 1 as WBFS (using WBFS Manager) at a size of 375.98 and a second formatted as FAT32 at 220.19 now both are set to primary partitions and the FAT32 is set to Active i can transfer games to the WBFS partiton using WBFS Manager but the HDD will not recognise tried on confgurable usb loader and wankikos usb loader 1.5 and also wii dump and none will pick it up is there something im missing.

  2. #2
    New Member sociallyantisocial's Avatar
    Join Date
    Aug 2009
    Location
    Virginia Beach, Virginia
    Posts
    706
    Thanks
    23
    Thanked 781 Times in 143 Posts
    Quote Originally Posted by XxSPARC0xX View Post
    i am a bit of a newbie but i have wii system version 4.0E i have itstalled homebrewchannel and BOOTMII (as boot 2) i have got the whole thing jacked up to play wii games through the disc channel and now want to venture onto the USB Loader GX now i have been trying to work this out for a few weeks now i have got cIOS rev 13 USB Loader GX as a disc channel and using i belive rev 713 (at time of post) and every single flipping time i go to use it the thing cannot read my hdd. now i have a 640GB WD ELEMENTS HDD which i have confirmed on GBATemp.net that it works (note on site saying partition needs to be less than 400Gb) so i have 2 partitions 1 as WBFS (using WBFS Manager) at a size of 375.98 and a second formatted as FAT32 at 220.19 now both are set to primary partitions and the FAT32 is set to Active i can transfer games to the WBFS partiton using WBFS Manager but the HDD will not recognise tried on confgurable usb loader and wankikos usb loader 1.5 and also wii dump and none will pick it up is there something im missing.
    Im not sure if setting both partitions as primary is causing it or not... I would suspect it may be. I would also try geting cIOS 38 rev 14 and try using the other usb port.

  3. #3
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    also try to launch with neogamma usb loader see if that works

  4. #4
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    I agree with the previous posts, use cIOS 38 rev 14, it fixes a few things in GX, and try neogamma usb loader R6, when I have issues I try both, but GX is the best for me.

  5. #5
    Junior Member
    Join Date
    Aug 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    apolgise i do actually have IOS38 rev14 installed and still nothing i have tried my HDD fully partitioned formatted to WBFS nad 2 partitions one as WBFS and the other as FAT32 ???

  6. #6
    Junior Member
    Join Date
    Mar 2009
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by XxSPARC0xX View Post
    apolgise i do actually have IOS38 rev14 installed and still nothing i have tried my HDD fully partitioned formatted to WBFS nad 2 partitions one as WBFS and the other as FAT32 ???
    Set both to active!!!! should solve your problem. Might also have to remove any unalocted space on your disk. As far as i know it is better to have you fat32 partition first so the homebrewchannel can find it to load homebrew if you dont have sd in your wii

  7. #7
    New Member FREEze29's Avatar
    Join Date
    Dec 2008
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by XxSPARC0xX View Post
    i am a bit of a newbie but i have wii system version 4.0E i have itstalled homebrewchannel and BOOTMII (as boot 2) i have got the whole thing jacked up to play wii games through the disc channel and now want to venture onto the USB Loader GX now i have been trying to work this out for a few weeks now i have got cIOS rev 13 USB Loader GX as a disc channel and using i belive rev 713 (at time of post) and every single flipping time i go to use it the thing cannot read my hdd. now i have a 640GB WD ELEMENTS HDD which i have confirmed on GBATemp.net that it works (note on site saying partition needs to be less than 400Gb) so i have 2 partitions 1 as WBFS (using WBFS Manager) at a size of 375.98 and a second formatted as FAT32 at 220.19 now both are set to primary partitions and the FAT32 is set to Active i can transfer games to the WBFS partiton using WBFS Manager but the HDD will not recognise tried on confgurable usb loader and wankikos usb loader 1.5 and also wii dump and none will pick it up is there something im missing.
    when you select the usb channel, is it just going back to the main menu? i originally only loaded the wad file, but did some reading and realized that the channel only points you to the usb loader software that needs to be on an SD card. the usb loader program needs to be in the apps folder in the root directory of the SD card. i'm using an Argosy Mobile Video HDD Pro HDMI drive with 1 terabyte of storage. i'm in the process of loading all of my files to my drive now.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •