Page 5 of 39 FirstFirst ... 3456715 ... LastLast
Results 41 to 50 of 382

Thread: Getting Metroid Prime Trilogy To Work

  1. #41
    Junior Member
    Join Date
    Jan 2009
    Posts
    15
    Thanks
    6
    Thanked 0 Times in 0 Posts
    MasterBates how did you burn the game, what program did you use, and what layer break did you set.

    I have burnt the game 3 times and once it never finished burning, the other 2 times it burnt properly but the disc in the disc channel keeps spinning never stopping even when even ejected.

    Imgburn - Failed to burn at x8 speed with layerbreak 2084960
    CloneCD - Burned at x4 speed with layerbreak 2084960 (spinning error)
    Nero 7 - Burned with auto layerbreak at x8 speed (spinning error)

    I have 3.2U with cIOS rev13, also I have wasabi 1.4

  2. #42
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,654
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    Try burning at 2x

  3. 1 User Says Thank You ShadowSonic2 For This Useful Post


  4. #43
    Junior Member
    Join Date
    Jan 2009
    Posts
    15
    Thanks
    6
    Thanked 0 Times in 0 Posts
    My DVD media is:

    Memorex DVD+R DL

    Do I need a higher quality media becasue SSBB worked with it.

  5. #44
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,654
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    DVD-Rs are better than DVD+Rs since they don't stress out the laser and DVD+Rs do and cause earlier death to the laser and Verbatims are said to be the best.

  6. 1 User Says Thank You ShadowSonic2 For This Useful Post


  7. #45
    Junior Member
    Join Date
    Jan 2009
    Posts
    15
    Thanks
    6
    Thanked 0 Times in 0 Posts
    I only have 4 DL left, so is it worth trying to burn again as it could still fail.

    Also I got a scrubbed version but when it extracts it becomes full, can MP3 still run?

  8. #46
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,654
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    Scrubbed does not mean its zipped, it means it was loaded with wiiscrubber on the garbage on it was scrubbed out.

  9. 1 User Says Thank You ShadowSonic2 For This Useful Post


  10. #47
    Junior Member
    Join Date
    Jul 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Just a small heads up in regards to using MPT on a PAL wii with wiikey (1.9s).

    The disc does actually load but you run into 2 issues:
    1)System update. Which you don't want to run on a PAL machine
    2)When removing the system update through wiu1.1 the disc boots to the MP trilogy HUD, but booting MP1 and 2 will not boot (they look like booting,t hen your wii crashes) MP3 plays fine.

    After installing a CIOS (normally never needed one with wiikey) and running neogamma, everything boots fine when neogamma forces video mode from Disc (default). The problem is the NTSC video setting for Mp1 and 2 when you boot the game without a software loader.

    Booting from Neogamma doesnt even need to use alt.dol or other settings, just a regular load to the MpT central menu and you will run fine.

    This should mean for Pal owners with a 1.9s wiikey that do not want to install a cIOS, MPT should run fine once there is a PAL release.

  11. #48
    New Member
    Join Date
    Aug 2009
    Posts
    50
    Thanks
    9
    Thanked 41 Times in 18 Posts

    Metroid Prime 3 dont load

    i dont have any cIOSCORP installed,
    only ios downgrader & cios38 rev14 from waninkoko
    on system menu 4.1
    to play via usb loader gx "715"
    whit my 500gb wbfs external drive
    containing 200 games, every ones is working perfectly,
    even super smash bros brawl "in dual layer format".
    i have preloader.29 installed for my dvd backup
    but anyway usb loader gx dont use it.
    i tried mpt3 on rev14, rev13, 13b, rev12, rev10
    none is working for play mpt3
    i dont have DL blank dvd so;
    i wish someone can make mpt3 load
    i dont care about mpt1 and mpt2
    i can already boot them from alternate dol "sd"
    please Mr. Brain save us!
    i'm not the only one whit the same problem here^^

  12. #49
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,654
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    Ok some people are saying that both MP1 and MP2 are working fine but MP3 just crashes. Then some people are saying this only happens if they are using a scrubbed version of the game and are able to play the game fine using a 1:1 copy of this game. Try using a 1:1 copy of the game meaning a untouched copy, one that hasn't been scrubbed and has not had its update partition removed.

  13. #50
    Junior Member
    Join Date
    Jan 2009
    Posts
    15
    Thanks
    6
    Thanked 0 Times in 0 Posts
    I tried burning at x2 with clonecd and it failed using the .dvd fix given.

    Can someone tell me the best way and program to burn MPT3, as I only have 3 Dual-layers left.

    BTW: This time I used a full .iso which also contains its update.

Page 5 of 39 FirstFirst ... 3456715 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •