Page 11 of 39 FirstFirst ... 91011121321 ... LastLast
Results 101 to 110 of 382

Thread: Getting Metroid Prime Trilogy To Work

  1. #101
    Junior Member
    Join Date
    Aug 2009
    Posts
    34
    Thanks
    8
    Thanked 4 Times in 4 Posts
    Has anyone figured out how to boot this from Disc alone? Without having to downgrade ?
    Im on rev 14, Using gamma R6, R7, R8(all do the same thing)


  2. #102
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,658
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    chnkpk, you could use the DVD5 copy of it which only mp1 and mp2 for wii which will allow you to use rev14 but you still need the alternate dol option and then just play mp3 using the metroid prime 3 iso.

  3. 1 User Says Thank You ShadowSonic2 For This Useful Post


  4. #103
    Junior Member
    Join Date
    Aug 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I burned it to a Verbatim DL+R and the game boots just fine from the main wii loader. The only issue is with MP3 it will give a Disc read error consult your manual 4 out of 5 times sometimes it just works and it always works with gamma r6 and r7 with out any issues for me. But following Shadows guide works as an alt as well. Thanks ShadowSonic2!!

  5. #104
    Junior Member
    Join Date
    Jul 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Dilema

    I have both the 7gb(1,2&3) and the 4gb(1&2 only) versions of the trilogy.I'm trying to extract the three .dol files but upon loading the iso in scrubber I get
    WII Disc Partition0-Update(0)(BAD) and Partition1-data(0)(BAD).So I don't have the drop down subfolders.The game is freezing and reseting at the green screen. Alot of my other games show the same in WIIScrubber 1.4 but they do work.Any ideas on why I cannot extract,do I have a scubbed iso?Thanks in advance

  6. #105
    Junior Member
    Join Date
    Sep 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm pretty new to this and i'm running cios38 rev13b with the 7.91 gb iso. other backups i've tried work fine, but the trilogy is giving me 'read error 324' messages. i've also received a few other numbers but its always a read error. tried neogamma r6, r7, backup launcher, etc. and can't seem to get anything to boot. can anyone help please?

  7. #106
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,658
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    It could be the quality of your media, use DVD-Rs and Verbatim is recommended, burn at low speeds such as 2x.

  8. #107
    Junior Member
    Join Date
    Sep 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm using the Sony DL and burning at 1x. Maybe I just created a coaster and need to try a second?

  9. #108
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,658
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    Maybe but it's still strange why you can't load it but normally error 324 is a media error.

  10. #109
    Junior Member
    Join Date
    Jul 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Talking .dol problem

    Any suggestions on my previous question on the .dol extraction problemWII Disc Partition0-Update(0)(BAD) and Partition1-data(0)(BAD). in Wiiscrubber that shows iWII Disc Partition0-Update(0)(BAD) and Partition1-data(0)(BAD),and no + to access partition for the.dolextractions.Common guys I'm sure there's a genious that has seen the problem.Can those 3 .dol files be downloaded somewhere to use on the SDcard?Thanks in advance.

  11. #110
    Junior Member
    Join Date
    Feb 2009
    Posts
    1
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gica View Post
    Any suggestions on my previous question on the .dol extraction problemWII Disc Partition0-Update(0)(BAD) and Partition1-data(0)(BAD). in Wiiscrubber that shows iWII Disc Partition0-Update(0)(BAD) and Partition1-data(0)(BAD),and no + to access partition for the.dolextractions.Common guys I'm sure there's a genious that has seen the problem.Can those 3 .dol files be downloaded somewhere to use on the SDcard?Thanks in advance.
    Run MakeKeyBin, enter 42 on the box and press generate. After that it should work.

Page 11 of 39 FirstFirst ... 91011121321 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •