Results 1 to 10 of 10

Thread: usb loader help

  1. #1
    New Member shawn1530's Avatar
    Join Date
    May 2008
    Location
    ohio
    Posts
    22
    Thanks
    7
    Thanked 0 Times in 0 Posts

    usb loader help

    i am havin problems wit da usb loader i hav ios 249 installed and when i go to usb loader it says ios 249 or ios 222 should i install ios 222 and the other usb loader says error when i start it up i forgot which error num it was though but could some1 pls help

  2. #2
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Shawn-
    what USB Loader are you using and what cIOS version do you have in IOS249?

  3. #3
    New Member shawn1530's Avatar
    Join Date
    May 2008
    Location
    ohio
    Posts
    22
    Thanks
    7
    Thanked 0 Times in 0 Posts
    im usinghg usb loader gx and i think its ios 60

  4. #4
    New Member shawn1530's Avatar
    Join Date
    May 2008
    Location
    ohio
    Posts
    22
    Thanks
    7
    Thanked 0 Times in 0 Posts
    im usinghg usb loader gx and i think its ios 36

  5. #5
    New Member shawn1530's Avatar
    Join Date
    May 2008
    Location
    ohio
    Posts
    22
    Thanks
    7
    Thanked 0 Times in 0 Posts
    im usinghg usb loader gx and i think its ios 36 and ios 60

  6. #6
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Lets try an updated cIOS in IOS249. Install cIOS38rev14. That's the most current version and works well with USB Loader GX-don;t use the version of USB Loader GX that just came out yet. Some errors need to be ironed out. Then if you still get the 222 error-then do a search here for the Hermes cIOS222 installer. But really, I think the 38rev14 should be fine.
    Best of Luck.

  7. #7
    New Member shawn1530's Avatar
    Join Date
    May 2008
    Location
    ohio
    Posts
    22
    Thanks
    7
    Thanked 0 Times in 0 Posts
    ok ill try that

  8. #8
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    You don't need 222 except if you play guitar hero and stuff with instruments

  9. #9
    Junior Member
    Join Date
    Sep 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by shawn1530 View Post
    i am havin problems wit da usb loader i hav ios 249 installed and when i go to usb loader it says ios 249 or ios 222 should i install ios 222 and the other usb loader says error when i start it up i forgot which error num it was though but could some1 pls help
    Agree with all the others the USB loader I use says you need "IOS222 and or IOS249" means you need 249 or both, I would use both just to make sure

    Also make sure your USB device is compatible, I am waiting for my external case to arrive but I have an old USB stick that I tested out and it works!!!

    (will make my originals safe after I install them to the HD I can hide them)
    I found my original disks laying on the coffee table for the last time today... *evil looks at the kids* THEY GO BACK IN THE CASE WHEN NOT IN THE MACHINE !!!! lol

    I have an old Ultra USB Firewire hard drive enclosure that does not work

    but I found this case online and have it ordered.

    Newegg.com - KINGWIN BJK-35USBI Aluminum alloy 3.5" Black USB 2.0 External Enclosure - External Enclosures

    If you read the reviews some one was nice enough to say it does indeed work with the Wii for homebrew stuff

  10. #10
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    You don't need both either. only one can be used at a time, 249 for normal games, but those with instruments need to be run with 222

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •