Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Wii reboots when launching ISO.

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Unhappy Wii reboots when launching ISO.

    Hey there peeps, this'll be my first post of many I hope.

    I've have a Wii for a while now, and today I decided to get into the ISO loading part of it all (have it modchipped already).

    Now I've updated my system to the latest cIOS (38 rev 14) installed USBloader 1.5 and USBloader GX (which is my favorite).

    Anyways I bumped into a small problem here, I've got an ISO of Dawn of Discovery, the thing is however whenever I try to boot it off my USB drive it reboots the Wii into the menu.

    Now I know for a fact that it needs the 002 fix turned on, and I have tried booting with a different IOS but nothing seems to quite fix this terrible blast in the arse.

    I've installed Mario Galaxy through the application itself and that one boots just fine.

    Is there anyone who could enlighten me with what to do with this little issue?

    Thanks in advance!

  2. #2
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    this game looks kinda new, maybe it need the alternate dol boot method, how do you know it needs 002 fix if you cant get it to boot? You also say you have the ISO, did you download that? Maybe you have a bad download. There was a lot of peeps that couldn't get ghostbusters to boot, blah, I installed ghostbusters from the orginal game disc and couldn't see what their problem was because the game booted fine for me.

    try a different source for your downloads

  3. #3
    Junior Member
    Join Date
    Aug 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Sorry my information is insufficient, I tried booting it from a SD card and it gave me the 002 error.

    Dawn of Discovery is a very new game, was released this month AFAIK.
    I did download the ISO actually.

    I could indeed try to download a different version, I haven't went on to burn it to a disc though, so I could try that.

    But I'd perfer to load it from the USB HDD since that is easier, and it seemed to work for a few peeps out there somewhere.

    Thanks for the reply though!

  4. #4
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Thanks for the new game alert, I'll get it and see what happens. I usually test downloads on a USB stick before installing to HDD. Half the ones I get don't work. That's why I usually just install from orginal game discs, them work 100% of the time.

  5. #5
    Junior Member
    Join Date
    Aug 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hey no worries, I'll try booting it from an USB stick, maybe that works, or I'll just get it on a DVD.

    Anyways if any one else has suggestions you're free to leave them here!
    Thanks.

  6. #6
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    I got the game Dawn of Discovery, I installed it to a 2 GB USB stick, it is the same region as my Wii, so I booted it staright up no modification and it works. I used Neogamma r6 and USB Loader CFG, both booted the game with no problems.

  7. 1 User Says Thank You Stomp_442 For This Useful Post


  8. #7
    Junior Member
    Join Date
    Aug 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Awesome!

    Anyhoo, I burned Dawn of Discovery to a disc, and it booted fine, didn't even bother to show me the 002 error.

    I also downloaded Cursed Mountain tranferred that one, same issue as Dawn of Discovery, so now I'm burning that one to a disc see if it works, and then I'll try transferring it from the disc to the HDD with USB loader GX.

    Now about those two apps, I'll google them see if I can make some progress with them instead of USB loader 1.5 USB loader GX.

    Thanks for the reply though!
    I'll keep you posted.

  9. #8
    Junior Member
    Join Date
    Jul 2009
    Posts
    57
    Thanks
    13
    Thanked 5 Times in 5 Posts
    Where did you download cursed mountain from? been waiting ages for it! link plz?

  10. #9
    Junior Member
    Join Date
    Aug 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I downloaded it through Newsgroups, been online for a week now orso.
    I guess it should be up soon at the torrent buddies, and other sources.

    Anyhow, I burned cursed mountain to a disk transferred it to the HDD using USB loader GX, and voilla it worked like a charm, so apperantly I am doing something wrong with WBFS manager, or the app itself is doing something wrong.

    Is there another app to transfer Wii iso's to a WBFS formatted disc?

    Thanks in advance.

  11. #10
    Junior Member
    Join Date
    Jul 2009
    Posts
    57
    Thanks
    13
    Thanked 5 Times in 5 Posts
    Aww man, im desperate for this game, can you give us a link?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •