Page 1 of 6 123 ... LastLast
Results 1 to 10 of 54

Thread: Wii Sports Resort

  1. #1
    New Member Splatacus09's Avatar
    Join Date
    Jul 2009
    Location
    Wii Land
    Posts
    305
    Thanks
    40
    Thanked 112 Times in 38 Posts

    Smile Wii Sports Resort

    Wii Sports Resort
    --------------------------------------------------------------------------
    *How To Get It Working* (Note Rev 9 upwards is fine, and later Backup Launchers)
    --------------------------------------------------------------------------
    If you have Neogamma R6, IOS 249, and Rev13a (Kindly supplied in the UBER Guide) you are already set for this process. There are some usefull posts around (Appologies if i am repeating what others have posted). Just do the following:

    Keep your Sd card in the Wii

    Goto Neogamma Backup Launcher and start the game, when the screen appears black hold the 1 button on the wii remote. This takes you to the Neogamma menu. Goto CONFIG OPTIONS and set 002 Fix to YES. Set Altern.dol to DISC, and Set Save Config to YES. Now return to Neogamma menu and at the top click on start game.

    *Important* - After you have clicked start the game some white writing will appear on a black screen, keep clicking right on the D Pad of your remote and you will see that there are 2 options in the white writing. Click along to Player.dol and select with A. The video for Motion Plus will now play, be patient it is 3 minutes long but you will only have to view it once. When you have viewed the video press A and it will kick you back to the wii menu.

    Go into the backup launcher again and click start. Hold 1 button and go into config options again, make sure now that you change the Altern.dol to NO. Exit to the Neogamma menu and click start game again - That is it!

    You dont have to do anything again as config settings will be kept on the Sd Card so dont wipe off. Start game with backup launcher and the game will load automaticaly every time...

    Splatacus09
    If i have helped in anyway please hit the THANKS BUTTON
    Last edited by Splatacus09; 10-28-2009 at 08:03 AM.


  2. #2
    Junior Member
    Join Date
    Mar 2009
    Location
    Victoria BC
    Posts
    34
    Thanks
    5
    Thanked 8 Times in 7 Posts
    so i had resort working fine then i installed the cios 38 r 14 and now it doesn't work just getting the green screen i've tried the neogamma r7 to no avail, i've watched the motion movie and still nothing.... any ideas

  3. 1 User Says Thank You shadowlance For This Useful Post


  4. #3
    New Member BoroVC's Avatar
    Join Date
    Mar 2009
    Location
    The Boro
    Posts
    253
    Thanks
    12
    Thanked 50 Times in 46 Posts
    This info is nothing new. It's already posted on the forum. And you don't need rev 13 for any game.

  5. 1 User Says Thank You BoroVC For This Useful Post


  6. #4
    Member wiidoggii's Avatar
    Join Date
    Oct 2008
    Location
    Dog House
    Posts
    1,051
    Thanks
    48
    Thanked 197 Times in 147 Posts
    Just what we need another Wii sports resort thread......
    PLEASE SEARCH, READ, AND THINK BEFORE DOING ANYTHING.


    Don't forget the thanks button...

  7. 3 Users Say Thank You to wiidoggii For This Useful Post


  8. #5
    New Member Splatacus09's Avatar
    Join Date
    Jul 2009
    Location
    Wii Land
    Posts
    305
    Thanks
    40
    Thanked 112 Times in 38 Posts
    Hi, sorry i cant help with R7. I only have R6 installed, but if i find anything i will let you know!

  9. #6
    New Member Splatacus09's Avatar
    Join Date
    Jul 2009
    Location
    Wii Land
    Posts
    305
    Thanks
    40
    Thanked 112 Times in 38 Posts
    I did say at the begging of the thread that i appologise if i duplicate others words. It helped me so i thought i would share the information. I believe that is what these places are for, helphing yourself and others!

  10. #7
    Junior Member
    Join Date
    Aug 2009
    Posts
    4
    Thanks
    2
    Thanked 1 Time in 1 Post
    i updated from an old dated mod to r7 today and your thread gave me a bit of a reference, thanks

  11. 1 User Says Thank You Rajinn For This Useful Post


  12. #8
    New Member Splatacus09's Avatar
    Join Date
    Jul 2009
    Location
    Wii Land
    Posts
    305
    Thanks
    40
    Thanked 112 Times in 38 Posts
    Cool thanks...

  13. #9
    Junior Member
    Join Date
    Aug 2009
    Posts
    2
    Thanks
    0
    Thanked 1 Time in 1 Post
    i just used the guide on here however i didnt burn it to dvd. i just used wiiscrubber got the player.dol. then put it in folder called NEOGAMMA on my sd card. then renamed it acording to the thread. When i went to try it it said couldnt find RZFE.dol so i copyed and pasted the RZTE.dol and renamed it to RZFE.dol so i had both of them in the NEOGAMMA folder. Then i tried neogamma again and it worked. watched the video and then after that played a bit. once i played i went back to wii menu and then used usb loader gx and it worked no problem.

  14. #10
    Junior Member
    ~ WiiHacks VIP ~
    ***** Supporter
    skagg's Avatar
    Join Date
    Jan 2009
    Location
    Gwent S.Wales
    Posts
    199
    Thanks
    44
    Thanked 60 Times in 39 Posts
    GM cheers mucka.

    I,m using cios36r10, neoG r6, put both pal/jap dol files in neogamma folder on root of sd.
    Started neoG, set games from usb,then in config options chose 002 fix -ON
    alt-dol-ON,save config-YES,and the intro vid played nicely.
    Now i need a wii sensor.

  15. 1 User Says Thank You skagg For This Useful Post


Page 1 of 6 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •