Page 6 of 6 FirstFirst ... 456
Results 51 to 54 of 54

Thread: Wii Sports Resort

  1. #51
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    You are playing a copy that is not from your region. Try fiddling with the region settings within your loader.
    Not really doing much Wii stuff these days.

  2. #52
    New Member
    Join Date
    Oct 2009
    Posts
    59
    Thanks
    31
    Thanked 3 Times in 3 Posts
    yeah i have a pal copy on my ntsc wii... i have it set to force ntsc.. when i try other settings i just get a black screen


    right now i have it as:

    Boot lang: auto force
    force video: disc
    Patch video: no
    VidTV patch : no
    patch country str. : no

  3. #53
    Junior Member
    Join Date
    Nov 2009
    Posts
    23
    Thanks
    8
    Thanked 3 Times in 3 Posts
    did the same and when i used neogamma i choose use the sd card and then loaded the game from the usb hdd found the game and it works...

  4. #54
    Junior Member
    Join Date
    Oct 2009
    Posts
    36
    Thanks
    4
    Thanked 2 Times in 2 Posts
    Hi Guy

    I got evertyhing working fine watching wii motion plus tutorial video. reload game changed .dol to no and when it load the screen shown 1/4 of the screen black located on top of the screen. trying to watch motionplus introduction video but can't pick yes or no becauses the option was off the screen. does anybody know what was the problem or what i did wrong? Please help Thanks

    Ps. i think it something related to video setting. like forcing to ntsc or pal or default etc..

Page 6 of 6 FirstFirst ... 456

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •