Page 2 of 6 FirstFirst 1234 ... LastLast
Results 11 to 20 of 57

Thread: cIOScorp 3.2

  1. #11
    Junior Member
    Join Date
    Aug 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yer rapidshare worked for me too, good one.

  2. #12
    New Member Brewaholic's Avatar
    Join Date
    Jun 2009
    Location
    Georgia (USA)
    Posts
    183
    Thanks
    2
    Thanked 22 Times in 20 Posts
    Okay. I just ran an old nand back up prior to the recent installation of CIOSCORP v3.1 and 3.2. The Mplayer CE v0.72 worked and played DVDs fine. Now I've just restored my nand back to the present with CIOSCORP v3.2 intact and the DVD's will not play.

    DVDX is still there on my system I checked with the Channel File Manager. Then I attempted to run the hackmii installer to see if there was some mix up. The installer would not continue it said "There are no vulnerable IOS' found" so I'm trying to find CIOSCORP 3.1 again.

    My finally conclusion:

    Something in the new cIOSCORP is conflicting preventing DVD playback.
    Last edited by Brewaholic; 08-06-2009 at 06:52 PM.
    Nintendo' most inspired core game titles are stuck overseas. Nintendo Of America sux when it comes to the localization of these game titles as they court with their new found casual gamer/soccer mom audience this console generation. Thus indirectly promoting the growth of Homebrewing & basically telling their core audience if they want it, mod chip or Homebrew it. Thanks Nintendo! My Wii and its functionalities have never felt more complete than when I took my first sip of the Brew. - Brewaholic

  3. #13
    Junior Member
    Join Date
    Aug 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks!!! :-) REALLY Thank you

  4. #14
    New Member Brewaholic's Avatar
    Join Date
    Jun 2009
    Location
    Georgia (USA)
    Posts
    183
    Thanks
    2
    Thanked 22 Times in 20 Posts
    So now I just re-installed 3.1 and it does the same as 3.2 . The first cIOScorp didn't have this problem. The DVD's begin to play but never actually start for some reason. Just going to go back up 3.2 since both results are the same anyway.

    Edit: I also just tried the original MplayerTT and got the same result.

    Anyone know what specifically was changed that affects the DVD playback function that seems to be stuttered by the new cIOSCORP v 3.1 and 3.2??
    Last edited by Brewaholic; 08-06-2009 at 06:54 PM.
    Nintendo' most inspired core game titles are stuck overseas. Nintendo Of America sux when it comes to the localization of these game titles as they court with their new found casual gamer/soccer mom audience this console generation. Thus indirectly promoting the growth of Homebrewing & basically telling their core audience if they want it, mod chip or Homebrew it. Thanks Nintendo! My Wii and its functionalities have never felt more complete than when I took my first sip of the Brew. - Brewaholic

  5. #15
    Junior Member
    Join Date
    Aug 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    ability to play PAL on NTSC (4.1U)

    Im, a bit of a noob, just wondering I have softmodded my newly purchased wii, installed everything on the tutorial for it, came as 4.0U updated to 4.1U, and have Neogamma r7, etc etc, I was just wondering the compatibility to play a backed up PAL disk on this wii, and if I need anything else software wise (like to keep it from updating to PAL and bricking me, if it would even do that)

  6. #16
    Junior Member
    Join Date
    Jul 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Does this work on Rev9?

    Im using preloader .29, an older CIOSCorp, I think v2 from Hackmii package?, Neogamma R6, & 4.0 Nintendo firmware w/ Bannerbomb hack... Most posts I have seen saying this works are using cios rev13 or 14. I use rev 9, because when I tried to update to 13, it jacked my disc channel up completely, even when trying to reinstall CIOSCorp to fix it. Same for 12 & 13b. I had to go back to rev9 when i finished.

    What im coming to is, will CIOSCorp work fine with my rev9? So far, all games I have work well, other than some lag... (Conduit, Metroid P3, Pikmin, Mario PT, ect.).
    Im also thinking about getting Ghost Busters.

    If it doesnt, how do I upgrade my cios correctly, so I wont have a problem?

    Thanks in advance.
    Last edited by gokuguy; 08-09-2009 at 07:24 AM.

  7. #17
    Junior Member
    Join Date
    Jul 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by yaviassassin View Post
    Im, a bit of a noob, just wondering I have softmodded my newly purchased wii, installed everything on the tutorial for it, came as 4.0U updated to 4.1U, and have Neogamma r7, etc etc, I was just wondering the compatibility to play a backed up PAL disk on this wii, and if I need anything else software wise (like to keep it from updating to PAL and bricking me, if it would even do that)
    You can do that 2 ways.

    1) Use Gecko OS channel, make sure neogamma works with Cioscorp (meaning you can play backups on Disc Channel), & change a Gecko OS setting for Region Free Games.

    2) Get Preloader to use with Neogamma, get the newest hacks.ini, & edit preloader settings for region free games (preloader can also help block updates for games.)
    Last edited by gokuguy; 08-09-2009 at 07:46 AM.

  8. #18
    Junior Member
    Join Date
    Aug 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i have went thru nights and days to get PaperMario64 to play on Wii. my 5 year old is the biggest fan for Mario... i still have trouble. WAD manager will not load it. i am very frustrated. can you help me please?
    many thanks

  9. #19
    Junior Member
    Join Date
    Jul 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by laochen View Post
    i have went thru nights and days to get PaperMario64 to play on Wii. my 5 year old is the biggest fan for Mario... i still have trouble. WAD manager will not load it. i am very frustrated. can you help me please?
    many thanks
    First, wrong thread. Paper Mario 64 has NOTHING to do with CIOSCorp.

    Second, can you install any other wads? If so, its most likely a bad WAD. Try another one.

  10. #20
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    @goku - cioscorp 3.2 should work fine for you, ive no idea wht the other cios jacked your disc channel... it shouldnt affect it in any way? what exactly happened?

Page 2 of 6 FirstFirst 1234 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •