Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Is there a way around softmod choppy video?

  1. #1
    Junior Member boxmouth1's Avatar
    Join Date
    Jul 2009
    Location
    Connecticut
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Is there a way around softmod choppy video?

    There must be some way to get around this choppy video and sound problems that all of us have. I understand that softmod runs dvds at 3x speed instead of 6x speed but why? Isn't there some way for the discs to be read at full speed? No matter how slow the disc is burned the choppy effect is still present. There must be some genius out there that knows a way around this. I hear usb loader is quicker but I am talking about disc loading and only softmod not mod chip. If someone says something about wiikey so help me god.

  2. #2
    Junior Member
    Join Date
    Jul 2009
    Posts
    32
    Thanks
    0
    Thanked 1 Time in 1 Post
    I was just about to make a thread about this problem. I just tried Super Mario Galaxy and its like errrrr all that lag in the video and sound, major bummer. I thought it could be the burns or god knows what. I read in some backup loader they were bragging about it not looking like 3X because the games run so good or something. Im not sure, I have to find it again.

    Anyway I have a drivekey and run the games from disc channel and they still lag, I wonder if it drops the games down to 3X also. If that USB thing is suppose to make they run better (less lag or no lag?) at least a little then I gotta really get my Wii up n running with that.

    Kinda weird the lag issue, I mean do PS2 or XBOX 360 backups ever lag??

  3. #3
    Junior Member boxmouth1's Avatar
    Join Date
    Jul 2009
    Location
    Connecticut
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I just have no clue why the games can't run at 6x from backup loader. If the freakin dvd drive reads originals at 6x then why not backups? Sounds like a fault on the coding side of things. Either way there must be a way around it that doesn't involve installing a stupid chip.

  4. #4
    New Member jonathanb9595's Avatar
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    697
    Thanks
    78
    Thanked 159 Times in 121 Posts
    Quote Originally Posted by MasterJunior View Post
    I just tried Super Mario Galaxy and its like errrrr all that lag in the video and sound, major bummer.
    even with a mod chip super mario galexy videos always give trouble mod chip or softmod (not sure about USB)

    This time i made sure....





    I'm gonna help you

    Wiihacks IRC
    MK:1333-5496-0297
    Brawl: 2406-5287-1013

  5. #5
    Junior Member boxmouth1's Avatar
    Join Date
    Jul 2009
    Location
    Connecticut
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Somebody has to have some insight on this for us. ANYBODY!?!?!?!?

  6. #6
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Have you tried playing from USB stick or HDD? I haven't noticed any lag playing from my Seagate 500GB HDD.

  7. #7
    Junior Member boxmouth1's Avatar
    Join Date
    Jul 2009
    Location
    Connecticut
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Stomp_442 View Post
    Have you tried playing from USB stick or HDD? I haven't noticed any lag playing from my Seagate 500GB HDD.
    So the sound with the usb does not get all chopped up and the video doesn't skip? I know in warioware it's really really bad and mario is horrible. I would still love to know a way to have everything play 6x speed off of back up discs. Does usb load games at 6x?

  8. #8
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    I have quite a few games installed on my HDD, and have had no issues with video or sound on any of the games.

  9. #9
    Junior Member boxmouth1's Avatar
    Join Date
    Jul 2009
    Location
    Connecticut
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Man I figured a moderator would have replied to this. I'm dying to get some insight as to why softmod cannot load at 6x. There must be some reasoning behind it.
    • Wii Version: 4.0U
    • Backup Launcher Version: 0.3 gamma
    • NeoGamma R6
    • cIOS38r14
    • Custom IOS Version: IOS249

  10. #10
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    A mod hasn't replied because this TOPIC HAS BEEN COVERED many times over, search the forums and you will find an answer.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •