Results 1 to 5 of 5

Thread: Confused about formatting WBFS partitions...

  1. #1
    New Member Blze's Avatar
    Join Date
    Jul 2009
    Posts
    30
    Thanks
    4
    Thanked 1 Time in 1 Post

    Confused about formatting WBFS partitions...

    Okay, so I've searched and searched and all the searching has only made me more confused.

    I have Mac OSX, so I have to format my HD through the Wii. I dont want to format the whole drive (its a 500gb Western Digital MyBook, and the only HD I have), so how would I go about only formatting a partition? I've tried just about everything but it keeps giving me errors saying there are no partitions found.

    I tested it with a 4gb SDHC card and it worked, but not much will fit on 4gb, so i would like to get my HD working. Any help? Thanks.

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    I know nothing about the software available to you on Mac OSX but the partition you choose as WBFS must be set to Primary and it must be set to Active. I'm sure that any partition manager will have those options for you to choose.
    Not really doing much Wii stuff these days.

  3. #3
    New Member Blze's Avatar
    Join Date
    Jul 2009
    Posts
    30
    Thanks
    4
    Thanked 1 Time in 1 Post
    See, I've read all that but haven't the slightest how to do that using disk utility (the mac hard drive manager). I was hoping for someone who has mac expertise or has already been successful with a mac.

  4. #4
    New Member Blze's Avatar
    Join Date
    Jul 2009
    Posts
    30
    Thanks
    4
    Thanked 1 Time in 1 Post
    Okay, I found a solution, take my HD to my grandparents pc and do it there ;p. Hey, whatever works.

  5. #5
    New Member Blze's Avatar
    Join Date
    Jul 2009
    Posts
    30
    Thanks
    4
    Thanked 1 Time in 1 Post
    Sorry for the triple post, but all is not well. Wbfs manager recognizes the drive, I added wii music to it, plug it in my wii and "no wbfs partitions found". What's wrong?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •