Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Wii won't load backups...

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii won't load backups...

    I hacked my wii last week and have tried two backups and they simply fail to launch. The screen will just stay black and I won't get anywhere. The channel is called backup launcher and I got it from following this tutorial.



    I was searching the forums and I found people asking if others have installed all types of files I haven't heard of like CIOS and stuff like that. The problem is that I don't know what I installed because all the files weren't called that. Just Boot.dol and Boot2.dol and random names. If you could tell me what exactly I could to do play backups that would be awesome. I'm a total noob at wii hack lingo so I really don't know what a lot of these topics are talking about. Thanks.

    P.S. I've tried 4 different burns at different speeds on DVD-R. 2 were punch-out and the other 2 were rock band 2 and all four times it failed and the screen stayed black.

  2. #2
    Junior Member
    Join Date
    Mar 2009
    Posts
    19
    Thanks
    7
    Thanked 2 Times in 2 Posts
    What wii menu version do you have. THere are many tutorial here that multiple people have had success here based on what version your wii is. Before you can get a back up loader on your wii you need to install some CIOS which you are able to do after you install the home brew channel. FInd out what version of wii menu you have by going into the wii setting menu and looking in the top corner. THen either search or go to the tutorial section and find one that corrasponds with the version you have. If you have problem doing one of them. THere will be people that have done the same process that might of ran it to the same problem and is will to help you. If you decide to go that route you might try reformatting your wii to start at a clean slate. If you already have the home brew channel or preloader or boot mii many of the tutorial you cna jump in the middle of the process .

  3. #3
    Junior Member
    Join Date
    Jul 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well I already have the homebrew channel installed and dvdx as well. I went back to read through some of the guides again and I'm a little confused. I'm assuming i need a to install another IOS or something like that. I watched the tutorial that I followed again and all I saw is that i ran downgrade IOS 35 followed by patchmii. After that I installed a file named IOS35-64-v1040.wad and the backup channel under IOS35 using the wad manager. Is there anything I'm missing here or something I can do to get the backup launcher to work?

  4. #4
    New Member Cressida's Avatar
    Join Date
    May 2009
    Location
    Western Australia
    Posts
    383
    Thanks
    37
    Thanked 1,924 Times in 87 Posts
    Quote Originally Posted by Fireblaze008 View Post
    Well I already have the homebrew channel installed and dvdx as well. I went back to read through some of the guides again and I'm a little confused. I'm assuming i need a to install another IOS or something like that. I watched the tutorial that I followed again and all I saw is that i ran downgrade IOS 35 followed by patchmii. After that I installed a file named IOS35-64-v1040.wad and the backup channel under IOS35 using the wad manager. Is there anything I'm missing here or something I can do to get the backup launcher to work?
    The reason you are getting a black screen is the game is not finding the IOS it requires:
    Install IOS 38,53,55.
    GOOD MEN SLEEP SOUNDLY
    AT NIGHT,
    KNOWING THAT ROUGH MEN
    STAND READY TO DO VIOLENCE ON THEIR BEHALF IF THEY DON'T INSTALL IOS 38, 53, 55.

    Press at the bottom right of the post if this response was of any assistance.

  5. #5
    Junior Member
    Join Date
    Jul 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok, I finally got it to work. I went back to format my SD card then followed a tutorial to get cIOS 38 rev14 on these forums and it was successful. Thanks for the help guys.

  6. #6
    Junior Member
    Join Date
    Aug 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    ISO 38-64-v3610

    where did you guys get tyhis file? i can't find it anywhere. i am having the same problem. beek working it for weeks now, and i'm spent....

  7. #7
    Junior Member
    Join Date
    Aug 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    same problem could use some help or instruction

  8. #8
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    read this post it has everything you will ever need


    http://www.wiihacks.com/recommended-...d-any-wii.html

  9. 1 User Says Thank You messie For This Useful Post


  10. #9
    Junior Member
    Join Date
    Aug 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thank's for the help! reformated sd card, I started from the begining. following the step by step instruction posted from the link above. Wonderful sucess thank's very much!

  11. #10
    Junior Member
    Join Date
    Sep 2009
    Posts
    23
    Thanks
    1
    Thanked 0 Times in 0 Posts
    ok omfg!!! so I followed first that same youtube tutorial and the backup channel won't read any games. ok. I reformated the sd card and i am currently trying to follow this one posted here. big problem. my wii is saying there is nothing on the sd card and i clearly can see the files on it on my laptop. wtf is going on.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •