Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: Wii Sports Resort US version reboot

  1. #11
    Junior Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I read you put it in the root of the card.

  2. #12
    Junior Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok I finally got this working after a lot of fluffing around.
    I have Wii 4.0, cios 13a and NTSC Wii Sports.
    I had no success with NeoGamma after trying so many suggestions.
    I then switched to the latest r30 of USB Loader GX.
    I downloaded the RZTP.dol and renamed it RZTE01.dol and put it in the root of the SD card.
    I set the 002 fix to ON and set it to use an alternate dol file.
    The game launched and the video played but the sound was distorted through part of it.
    The wii reset and I loaded up USB Loader GX again, turned off the alternate dol and launched the game but I got a black screen freeze. I then set the video mode to force NTSC and then the game loaded properly!

    Thanks to everyone for your help!! xx

  3. #13
    New Member
    Join Date
    Jun 2009
    Posts
    14
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by laerun View Post
    Did ALL this. Renamed the dol, black screen. Does anyone actually know why the black screen occurs? Maybe if we find the root of the problem, the solution will become clear. Am I using a wrong cIOS version? Is my system menu 4.0U not compatible? SOMETHING has to be causing this. Some people are getting it to work with any issues and I can't seem to understand how that is possible. Also note that I tried the PAL version with all the recommended settings in NeoGamma WITH the alt dol named correctly and still get black screen.

    [EDIT] I got the motion plus video to play by using the alt .dol disc method. I tried this before but didn't know you could select player.dol instead of main.dol. I'm an idiot, haha. Anyhoo, will launch after videos and see if it works without alt dol.
    This was exactly my problem. There's really nothing to indicate you're being given an option.

  4. #14
    Junior Member
    Join Date
    Mar 2009
    Posts
    5
    Thanks
    0
    Thanked 8 Times in 2 Posts

    Smile

    Quote Originally Posted by Petrieslastword View Post
    I'm unsure if I can fix it the same way as the PAL, but I'm running NeoGamma V6 on CIOS38a. I have attempted to boot the game normally with no luck. I have then followed various advice available, leading me to a file called RZTP.dol, which I have attempted to run, but now I assume only works on the PAL version, as I had to rename it to even boot with my version, and all it did was take me to a black screen. Is there a way to get the US version running I simply haven't found? Or can I assume with it being so new a way to get a backup running hasn't been found yet?

    Thanks!
    hi im using neo gamma v6 on my pal wii to get my sports resort to work i went into config options and changed hook type:none ocarina:no anti 002 fix:yes altern. .dol:disc save changes:yes
    try to load the game after a couple of seconds main.dol appears on the screen press right on your directional pad it then changes to player.dol press A you watch the video then go to play game again and make sure it on main.dol it should work now but you do need the wii motion to go further which i havent yet regards steve.

  5. 3 Users Say Thank You to frkste For This Useful Post


  6. #15
    Junior Member
    Join Date
    Feb 2009
    Posts
    4
    Thanks
    2
    Thanked 3 Times in 2 Posts
    Quote Originally Posted by frkste View Post
    hi im using neo gamma v6 on my pal wii to get my sports resort to work i went into config options and changed hook type:none ocarina:no anti 002 fix:yes altern. .dol:disc save changes:yes
    try to load the game after a couple of seconds main.dol appears on the screen press right on your directional pad it then changes to player.dol press A you watch the video then go to play game again and make sure it on main.dol it should work now but you do need the wii motion to go further which i havent yet regards steve.
    This is the method that finally worked for me as well using the NTSC-U version of Wii Sports Resort. I urge anyone who is still experiencing issues to try this before anything else. Thanks!

  7. 2 Users Say Thank You to laerun For This Useful Post


  8. #16
    New Member hackernerd's Avatar
    Join Date
    May 2009
    Posts
    73
    Thanks
    4
    Thanked 433 Times in 8 Posts
    Go here, it will solve all of your problems

    You have to use the dol file from YOUR OWN ISO

    http://www.wiihacks.com/general-home...ts-resort.html

  9. 2 Users Say Thank You to hackernerd For This Useful Post


  10. #17
    Junior Member
    Join Date
    Jun 2009
    Posts
    21
    Thanks
    5
    Thanked 4 Times in 3 Posts
    THANKS hackernerd.

    Worked like a charm for me. Except I didn't use a disk I extracted the file using wiiscubber and renamed it RZTE01.dol put it on the root of the sd card and loaded through usb loader making sure that the alt dol was set to sd card. The video played and I then turned off the alt dol in game settings. If you forget to turn alt dol off then the video menu will pop up and when you select return to game your wii will reset.

    Now i have to buy the wii motion plus.

    On Wii 4.0u
    Using Usb loader (r633) I updated it to today because i was having issue with a downloaded rzte01.dol file but it didn't help.

  11. 2 Users Say Thank You to shroom For This Useful Post


  12. #18
    New Member
    Join Date
    Jun 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by shroom View Post
    THANKS hackernerd.

    Worked like a charm for me. Except I didn't use a disk I extracted the file using wiiscubber and renamed it RZTE01.dol put it on the root of the sd card and loaded through usb loader making sure that the alt dol was set to sd card. The video played and I then turned off the alt dol in game settings. If you forget to turn alt dol off then the video menu will pop up and when you select return to game your wii will reset.
    this method didnt work for me

  13. #19
    Junior Member
    Join Date
    Jun 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I got the PAL version to work using Neogamma R6, and using the RZTP.dol that was included within the folder the .iso came in. This is via external USB HDD btw.

    I have an NTSC-U .iso, which I'm attempting to get working with USB Loader GX. I used Wii Scrubber to extact player.dol, which was renamed to RZTE01.dol and placed in the root of my SD. Altered settings in USB Loader GX to enable 002 fix and to use alt.dol on SD. When attempting to load I get a code dump screen.

    Now here's where I begin to sound dumb...I'm not exactly sure how to detail what software versions I'm on. I know I'm on 4.0U, and I think I want to say cios rev 10. Is this what people generally need to know?

  14. #20
    Junior Member
    Join Date
    Aug 2009
    Posts
    6
    Thanks
    5
    Thanked 0 Times in 0 Posts
    this one worked for me, thanks

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •